Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 589525 - KickstartValueError: The following problem occurred on line 22 of the kickstart file: Specified nonexistent disk sda in partition command
Summary: KickstartValueError: The following problem occurred on line 22 of the kicksta...
Keywords:
Status: CLOSED DUPLICATE of bug 589522
Alias: None
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: anaconda
Version: 6.0
Hardware: x86_64
OS: Linux
medium
medium
Target Milestone: rc
: ---
Assignee: Anaconda Maintenance Team
QA Contact: Release Test Team
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-05-06 11:21 UTC by Pavel Holica
Modified: 2010-05-06 11:24 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-05-06 11:24:45 UTC
Target Upstream Version:


Attachments (Terms of Use)

Description Pavel Holica 2010-05-06 11:21:24 UTC
The following was filed automatically by anaconda:
anaconda 13.21.32 exception report
Traceback (most recent call first):
  File "/usr/lib/anaconda/kickstart.py", line 729, in execute
    raise KickstartValueError, formatErrorMsg(self.lineno, msg="Specified nonexistent disk %s in partition command" % n)
  File "/usr/lib/anaconda/kickstart.py", line 1132, in execute
    obj.execute(self.anaconda)
  File "/usr/bin/anaconda", line 1058, in <module>
    ksdata.execute()
KickstartValueError: The following problem occurred on line 22 of the kickstart file:

Specified nonexistent disk sda in partition command

Comment 1 Pavel Holica 2010-05-06 11:24:45 UTC

*** This bug has been marked as a duplicate of bug 589522 ***


Note You need to log in before you can comment on or make changes to this bug.