Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 589496 - [abrt] crash in merkaartor-0.15.3-1.fc13: isEmpty: Process /usr/bin/merkaartor was killed by signal 11 (SIGSEGV)
Summary: [abrt] crash in merkaartor-0.15.3-1.fc13: isEmpty: Process /usr/bin/merkaarto...
Keywords:
Status: CLOSED DUPLICATE of bug 498111
Alias: None
Product: Fedora
Classification: Fedora
Component: merkaartor
Version: 13
Hardware: i686
OS: Linux
low
medium
Target Milestone: ---
Assignee: Sven Lankes
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:90c6f2866818cae0427be590b8b...
: 591719 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-05-06 10:23 UTC by Marcus Specht
Modified: 2010-05-13 07:06 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-05-13 07:06:57 UTC


Attachments (Terms of Use)

Description Marcus Specht 2010-05-06 10:23:14 UTC
abrt 1.1.0 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: merkaartor
comment: this happens right after the start of merkaartor
component: merkaartor
crash_function: isEmpty
executable: /usr/bin/merkaartor
global_uuid: 90c6f2866818cae0427be590b8b13b6f65efec9b
kernel: 2.6.33.3-79.fc13.i686.PAE
package: merkaartor-0.15.3-1.fc13
rating: 4
reason: Process /usr/bin/merkaartor was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)

How to reproduce
-----
1. this happens right after the start of merkaartor
2.
3.

Comment 1 Sven Lankes 2010-05-12 21:58:17 UTC
*** Bug 591719 has been marked as a duplicate of this bug. ***

Comment 2 Sven Lankes 2010-05-13 07:06:57 UTC
This is an old bug that shows up with a new twist. Unfortunately, the workaround that I put into merkaartor (defaulting to a different style) does no longer work.

*** This bug has been marked as a duplicate of bug 498111 ***


Note You need to log in before you can comment on or make changes to this bug.