Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 589460 - BadMatch from CreateWindow (llvmpipe)
Summary: BadMatch from CreateWindow (llvmpipe)
Keywords:
Status: CLOSED DUPLICATE of bug 574500
Alias: None
Product: Fedora
Classification: Fedora
Component: desktop-effects
Version: 13
Hardware: x86_64
OS: Linux
low
medium
Target Milestone: ---
Assignee: Owen Taylor
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:fe2761c7d10b1aaec259e7bc2db...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-05-06 08:30 UTC by Didier G
Modified: 2010-06-23 02:31 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-06-23 02:31:38 UTC


Attachments (Terms of Use)
File: backtrace (deleted)
2010-05-06 08:30 UTC, Didier G
no flags Details
mesa glxinfo using llvmpipe (deleted)
2010-05-06 08:32 UTC, Didier G
no flags Details

Description Didier G 2010-05-06 08:30:22 UTC
abrt 1.1.0 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: desktop-effects
component: desktop-effects
crash_function: raise
executable: /usr/bin/desktop-effects
global_uuid: fe2761c7d10b1aaec259e7bc2db25cafc8846215
kernel: 2.6.33.3-84.fc13.x86_64
package: desktop-effects-0.8.6-1.fc13
rating: 4
reason: Process /usr/bin/desktop-effects was killed by signal 6 (SIGABRT)
release: Fedora release 13 (Goddard)

comment
-----
Using ATI HD5770 graphic card with no Mesa hardware 3D support yet available, I try to use Mesa llvmpipe

See attached glxinfo.txt file for details.

How to reproduce
-----
1.Install Mesa llvmpipe
2.Try to start desktop-effect

Comment 1 Didier G 2010-05-06 08:30:24 UTC
Created attachment 411870 [details]
File: backtrace

Comment 2 Didier G 2010-05-06 08:32:31 UTC
Created attachment 411872 [details]
mesa glxinfo using llvmpipe

mesa glxinfo using llvmpipe

Comment 3 Owen Taylor 2010-06-23 01:47:59 UTC
May well be the same as bug 574500 (swrast) and/or bug 583311 (R100). llvmpipe likely inherits some code from swrast.

Comment 4 Owen Taylor 2010-06-23 02:31:38 UTC

*** This bug has been marked as a duplicate of bug 574500 ***


Note You need to log in before you can comment on or make changes to this bug.