Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 589454 - [abrt] crash in tracker-0.8.4-1.fc13: _int_free: Process /usr/libexec/tracker-extract was killed by signal 11 (SIGSEGV)
Summary: [abrt] crash in tracker-0.8.4-1.fc13: _int_free: Process /usr/libexec/tracker...
Keywords:
Status: CLOSED DUPLICATE of bug 589463
Alias: None
Product: Fedora
Classification: Fedora
Component: tracker
Version: 13
Hardware: x86_64
OS: Linux
low
medium
Target Milestone: ---
Assignee: Deji Akingunola
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:be9979f8ca6f98f867c1d423e49...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-05-06 08:13 UTC by Tomasz Torcz
Modified: 2010-06-17 13:45 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-06-17 13:45:27 UTC


Attachments (Terms of Use)
File: backtrace (deleted)
2010-05-06 08:13 UTC, Tomasz Torcz
no flags Details

Description Tomasz Torcz 2010-05-06 08:13:26 UTC
abrt 1.1.0 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: /usr/libexec/tracker-extract
comment: I can provide file:///home/tomek/Muzyka/Cannon%20Fodder.mod which seem to be causing problems.
component: tracker
crash_function: _int_free
executable: /usr/libexec/tracker-extract
global_uuid: be9979f8ca6f98f867c1d423e4900fd1979c264e
kernel: 2.6.33.3-79.fc13.x86_64
package: tracker-0.8.4-1.fc13
rating: 4
reason: Process /usr/libexec/tracker-extract was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)

How to reproduce
-----
1. Happens shortly after login.
2.
3.

Comment 1 Tomasz Torcz 2010-05-06 08:13:29 UTC
Created attachment 411865 [details]
File: backtrace

Comment 2 Tomasz Torcz 2010-05-06 08:48:46 UTC
Root cause is probably #589463

Comment 3 Deji Akingunola 2010-06-02 13:59:05 UTC
Is this fixed, with #589463 resolved?

Comment 4 Deji Akingunola 2010-06-17 13:45:27 UTC

*** This bug has been marked as a duplicate of bug 589463 ***


Note You need to log in before you can comment on or make changes to this bug.