Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 589430 - [abrt] crash in xfce4-session-4.6.1-5.fc13: g_execute: Process /usr/bin/xfce4-session was killed by signal 11 (SIGSEGV)
Summary: [abrt] crash in xfce4-session-4.6.1-5.fc13: g_execute: Process /usr/bin/xfce4...
Keywords:
Status: CLOSED DUPLICATE of bug 572309
Alias: None
Product: Fedora
Classification: Fedora
Component: xfce4-session
Version: 13
Hardware: i686
OS: Linux
low
medium
Target Milestone: ---
Assignee: Kevin Fenzi
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:b6539346892031255197a9e404a...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-05-06 06:47 UTC by Pavel Alexeev
Modified: 2010-05-25 10:04 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-05-25 10:04:53 UTC


Attachments (Terms of Use)
File: backtrace (deleted)
2010-05-06 06:47 UTC, Pavel Alexeev
no flags Details

Description Pavel Alexeev 2010-05-06 06:47:06 UTC
abrt 1.1.0 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: /usr/bin/xfce4-session
comment: Start session
component: xfce4-session
crash_function: g_execute
executable: /usr/bin/xfce4-session
global_uuid: b6539346892031255197a9e404a9b681a095aa9a
kernel: 2.6.33.1-24.fc13.i686
package: xfce4-session-4.6.1-5.fc13
rating: 4
reason: Process /usr/bin/xfce4-session was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)

Comment 1 Pavel Alexeev 2010-05-06 06:47:08 UTC
Created attachment 411840 [details]
File: backtrace

Comment 2 Karel Klíč 2010-05-25 10:04:53 UTC

*** This bug has been marked as a duplicate of bug 572309 ***

Comment 3 Karel Klíč 2010-05-25 10:04:53 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #572309.

Sorry for the inconvenience.


Note You need to log in before you can comment on or make changes to this bug.