Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 589387 - [abrt] crash in telepathy-mission-control-1:5.2.6-1.fc12: raise: Process /usr/libexec/mission-control-5 was killed by signal 6 (SIGABRT)
Summary: [abrt] crash in telepathy-mission-control-1:5.2.6-1.fc12: raise: Process /usr...
Keywords:
Status: CLOSED DUPLICATE of bug 541045
Alias: None
Product: Fedora
Classification: Fedora
Component: telepathy-mission-control
Version: 12
Hardware: x86_64
OS: Linux
low
medium
Target Milestone: ---
Assignee: Peter Robinson
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:8651824819e65d6aef59db2f696...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-05-06 02:49 UTC by Jeff Sumner
Modified: 2010-05-06 14:59 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-05-06 14:59:38 UTC


Attachments (Terms of Use)
File: backtrace (deleted)
2010-05-06 02:49 UTC, Jeff Sumner
no flags Details

Description Jeff Sumner 2010-05-06 02:49:47 UTC
abrt 1.0.9 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: /usr/libexec/mission-control-5
component: telepathy-mission-control
crash_function: raise
executable: /usr/libexec/mission-control-5
global_uuid: 8651824819e65d6aef59db2f69681731bb4bee5f
kernel: 2.6.32.11-99.fc12.x86_64
package: telepathy-mission-control-1:5.2.6-1.fc12
rating: 4
reason: Process /usr/libexec/mission-control-5 was killed by signal 6 (SIGABRT)
release: Fedora release 12 (Constantine)

How to reproduce
-----
1. Start Empathy IM Client
2. Add either an AIM or Yahoo account
3. Submit crash report

Comment 1 Jeff Sumner 2010-05-06 02:49:49 UTC
Created attachment 411796 [details]
File: backtrace

Comment 2 Peter Robinson 2010-05-06 14:59:38 UTC

*** This bug has been marked as a duplicate of bug 541045 ***


Note You need to log in before you can comment on or make changes to this bug.