Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 589386 - [abrt] crash in firefox-3.6.3-4.fc13: raise: Process /usr/lib64/firefox-3.6/firefox was killed by signal 11 (SIGSEGV)
Summary: [abrt] crash in firefox-3.6.3-4.fc13: raise: Process /usr/lib64/firefox-3.6/f...
Keywords:
Status: CLOSED DUPLICATE of bug 543165
Alias: None
Product: Fedora
Classification: Fedora
Component: firefox
Version: 13
Hardware: x86_64
OS: Linux
low
medium
Target Milestone: ---
Assignee: Gecko Maintainer
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:7a413ec49f2e78044936e2bb467...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-05-06 02:31 UTC by Place Holder
Modified: 2018-04-11 17:59 UTC (History)
5 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-09-23 11:51:59 UTC


Attachments (Terms of Use)
File: backtrace (deleted)
2010-05-06 02:31 UTC, Place Holder
no flags Details
Part of the thread where crash happened (deleted)
2010-09-23 11:48 UTC, Matěj Cepl
no flags Details

Description Place Holder 2010-05-06 02:31:02 UTC
abrt 1.1.0 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: /usr/lib64/firefox-3.6/firefox
comment: The problem seems to be some sort of processing that Firefox is attempting to do while shutting down.  The windows have all been removed and yet presumably there is some ongoing shutdown work that is failing.
component: firefox
crash_function: raise
executable: /usr/lib64/firefox-3.6/firefox
global_uuid: 7a413ec49f2e78044936e2bb467f012c8c005c4b
kernel: 2.6.33.3-79.fc13.x86_64
package: firefox-3.6.3-4.fc13
rating: 4
reason: Process /usr/lib64/firefox-3.6/firefox was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)

How to reproduce
-----
1. Closed Firefox with many tabs open.  No windows still visible when ABRT catches the exception.

Comment 1 Place Holder 2010-05-06 02:31:04 UTC
Created attachment 411790 [details]
File: backtrace

Comment 2 Natalie Rei 2010-05-06 05:11:21 UTC
Package: firefox-3.6.3-4.fc13
Architecture: x86_64
OS Release: Fedora release 13 (Goddard)


How to reproduce
-----
1. Install Flash Plugin (64-bit)
2. Save & Quit on Firefox restart.

Comment 3 Place Holder 2010-05-06 14:11:54 UTC
Seems very similar to bug# 543165.

Comment 4 Place Holder 2010-05-07 18:43:54 UTC
Package: firefox-3.6.3-4.fc13
Architecture: x86_64
OS Release: Fedora release 13 (Goddard)


How to reproduce
-----
1. This is the same scenario and many previous reports... shutting down FF, no window visible at time of crash.
2. The one change this time is that I got a warning from ABRT saying the dump size was too large (or something like that.)


Comment
-----
This is the same scenario and many previous reports... shutting down FF, no window visible at time of crash.

Comment 5 Phip 2010-06-10 14:58:28 UTC
Package: firefox-3.6.3-4.fc13
Architecture: x86_64
OS Release: Fedora release 13 (Goddard)


Comment
-----
This crash always happens upon quitting firefox. I assume it is related to the flash plugin, version 10.0.45.2 64-bit?

Comment 6 Matěj Cepl 2010-09-23 11:48:41 UTC
Created attachment 449191 [details]
Part of the thread where crash happened

Comment 7 Matěj Cepl 2010-09-23 11:51:59 UTC

*** This bug has been marked as a duplicate of bug 543165 ***


Note You need to log in before you can comment on or make changes to this bug.