Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 589380 - No executed reports page in WEBUI
Summary: No executed reports page in WEBUI
Keywords:
Status: CLOSED DUPLICATE of bug 559337
Alias: None
Product: Beaker
Classification: Community
Component: web UI
Version: 0.5
Hardware: All
OS: Linux
low
medium vote
Target Milestone: ---
Assignee: Bill Peck
QA Contact:
URL:
Whiteboard:
: 586628 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-05-06 01:45 UTC by Hushan Jia
Modified: 2014-08-12 04:32 UTC (History)
5 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-05-19 03:37:34 UTC


Attachments (Terms of Use)

Description Hushan Jia 2010-05-06 01:45:20 UTC
Description of problem:
at https://beaker.engineering.redhat.com, under Report, there are 3 items:
Reserve, Matrix, Executed, but Executed report is redirected to reserve report page, so there is no executed report. the 3 links are:

Reserve: https://beaker.engineering.redhat.com/reports
Matrix: https://beaker.engineering.redhat.com/matrix
Executed: https://beaker.engineering.redhat.com/reports

Version-Release number of selected component (if applicable):
Version - 0.5.32

How reproducible:



Expected results:
According to Beaker-Scheduler-LNL.odp, there is executed reports.

Additional info:

Comment 1 Raymond Mancy 2010-05-06 06:37:50 UTC
I'm not sure if this report is even still around.

Bill ?

Comment 2 Marian Csontos 2010-05-06 07:22:24 UTC
*** Bug 586628 has been marked as a duplicate of this bug. ***

Comment 3 Bill Peck 2010-05-06 13:16:44 UTC
This is on my plate.  I should be able to fix this this week.  My plate has been pretty full. :-)

Comment 4 Raymond Mancy 2010-05-19 03:37:34 UTC

*** This bug has been marked as a duplicate of bug 559337 ***


Note You need to log in before you can comment on or make changes to this bug.