Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 589354 - [abrt] crash in telepathy-mission-control-1:5.2.6-1.fc12: Process /usr/libexec/mission-control-5 was killed by signal 6 (SIGABRT)
Summary: [abrt] crash in telepathy-mission-control-1:5.2.6-1.fc12: Process /usr/libexe...
Keywords:
Status: CLOSED DUPLICATE of bug 541045
Alias: None
Product: Fedora
Classification: Fedora
Component: telepathy-mission-control
Version: 12
Hardware: x86_64
OS: Linux
low
medium
Target Milestone: ---
Assignee: Peter Robinson
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:f4fc2dbe96585413c35c8c5d9f0...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-05-05 22:47 UTC by Joe watson
Modified: 2010-05-05 23:13 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-05-05 23:13:09 UTC


Attachments (Terms of Use)
File: backtrace (deleted)
2010-05-05 22:47 UTC, Joe watson
no flags Details

Description Joe watson 2010-05-05 22:47:20 UTC
abrt 1.0.9 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: /usr/libexec/mission-control-5
comment: This issue happens when trying to connect to any of the various clients
component: telepathy-mission-control
crash_function: tp_connection_manager_got_protocols
executable: /usr/libexec/mission-control-5
global_uuid: f4fc2dbe96585413c35c8c5d9f0ec244bfe385e2
kernel: 2.6.32.11-99.fc12.x86_64
package: telepathy-mission-control-1:5.2.6-1.fc12
rating: 4
reason: Process /usr/libexec/mission-control-5 was killed by signal 6 (SIGABRT)
release: Fedora release 12 (Constantine)

How to reproduce
-----
1.After configuring the chat client settings (any protocol), hit the connect button.
2.
3.

Comment 1 Joe watson 2010-05-05 22:47:21 UTC
Created attachment 411758 [details]
File: backtrace

Comment 2 Peter Robinson 2010-05-05 23:13:09 UTC

*** This bug has been marked as a duplicate of bug 541045 ***


Note You need to log in before you can comment on or make changes to this bug.