Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 589349 - [abrt] crash in yelp-2.28.1-1.fc12: raise: Process /usr/bin/yelp was killed by signal 6 (SIGABRT)
Summary: [abrt] crash in yelp-2.28.1-1.fc12: raise: Process /usr/bin/yelp was killed b...
Keywords:
Status: CLOSED DUPLICATE of bug 541918
Alias: None
Product: Fedora
Classification: Fedora
Component: yelp
Version: 12
Hardware: x86_64
OS: Linux
low
medium
Target Milestone: ---
Assignee: Matthew Barnes
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:2938137d35a9951564f34f68ce0...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-05-05 22:24 UTC by Kevin Baker
Modified: 2014-12-01 23:09 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-05-25 09:48:59 UTC


Attachments (Terms of Use)
File: backtrace (deleted)
2010-05-05 22:24 UTC, Kevin Baker
no flags Details

Description Kevin Baker 2010-05-05 22:24:11 UTC
abrt 1.0.9 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: gnome-help ghelp:///usr/share/gnome/help/gnome-terminal/C/gnome-terminal.xml
component: yelp
crash_function: raise
executable: /usr/bin/yelp
global_uuid: 2938137d35a9951564f34f68ce006400a5f00f88
kernel: 2.6.32.11-99.fc12.x86_64
package: yelp-2.28.1-1.fc12
rating: 4
reason: Process /usr/bin/yelp was killed by signal 6 (SIGABRT)
release: Fedora release 12 (Constantine)

How to reproduce
-----
1. using gnome help and clicked a link
2.
3.

Comment 1 Kevin Baker 2010-05-05 22:24:13 UTC
Created attachment 411752 [details]
File: backtrace

Comment 2 Karel Klíč 2010-05-25 09:48:59 UTC

*** This bug has been marked as a duplicate of bug 541918 ***

Comment 3 Karel Klíč 2010-05-25 09:48:59 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #541918.

Sorry for the inconvenience.


Note You need to log in before you can comment on or make changes to this bug.