Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 589346 - [abrt] crash in telepathy-sofiasip-0.6.2-1.fc13: Process /usr/libexec/telepathy-sofiasip was killed by signal 6 (SIGABRT)
Summary: [abrt] crash in telepathy-sofiasip-0.6.2-1.fc13: Process /usr/libexec/telepat...
Keywords:
Status: CLOSED DUPLICATE of bug 652421
Alias: None
Product: Fedora
Classification: Fedora
Component: telepathy-sofiasip
Version: 13
Hardware: i686
OS: Linux
low
medium
Target Milestone: ---
Assignee: Brian Pepple
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:07c0bd09a8fadb25c60cd53b9f2...
: 589400 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-05-05 22:22 UTC by Marcus Specht
Modified: 2010-11-11 21:35 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-11-11 21:35:59 UTC


Attachments (Terms of Use)
File: backtrace (deleted)
2010-05-05 22:22 UTC, Marcus Specht
no flags Details

Description Marcus Specht 2010-05-05 22:22:44 UTC
abrt 1.1.0 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: /usr/libexec/telepathy-sofiasip
comment:  this happened while empathy was running in the background
component: telepathy-sofiasip
executable: /usr/libexec/telepathy-sofiasip
global_uuid: 07c0bd09a8fadb25c60cd53b9f2a7370d7b867c2
kernel: 2.6.33.3-73.fc13.i686.PAE
package: telepathy-sofiasip-0.6.2-1.fc13
rating: 4
reason: Process /usr/libexec/telepathy-sofiasip was killed by signal 6 (SIGABRT)
release: Fedora release 13 (Goddard)

How to reproduce
-----
1. this happened while empathy was running in the background
2.
3.

Comment 1 Marcus Specht 2010-05-05 22:22:46 UTC
Created attachment 411749 [details]
File: backtrace

Comment 2 Karel Klíč 2010-05-25 09:38:50 UTC
*** Bug 589400 has been marked as a duplicate of this bug. ***

Comment 3 Brian Pepple 2010-11-11 21:35:59 UTC

*** This bug has been marked as a duplicate of bug 652421 ***


Note You need to log in before you can comment on or make changes to this bug.