Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 589344 - [abrt] crash in evolution-2.30.1-3.fc13: gkr_operation_block: Process /usr/bin/evolution was killed by signal 6 (SIGABRT)
Summary: [abrt] crash in evolution-2.30.1-3.fc13: gkr_operation_block: Process /usr/bi...
Keywords:
Status: CLOSED DUPLICATE of bug 584968
Alias: None
Product: Fedora
Classification: Fedora
Component: evolution
Version: 13
Hardware: i686
OS: Linux
low
medium
Target Milestone: ---
Assignee: Matthew Barnes
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:b5223b43e7a5843c50f40e38fcf...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-05-05 22:18 UTC by Marcus Specht
Modified: 2010-11-09 14:08 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-11-09 14:08:45 UTC


Attachments (Terms of Use)
File: backtrace (deleted)
2010-05-05 22:18 UTC, Marcus Specht
no flags Details

Description Marcus Specht 2010-05-05 22:18:35 UTC
abrt 1.1.0 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: evolution
comment: crash while running in the background
component: evolution
crash_function: gkr_operation_block
executable: /usr/bin/evolution
global_uuid: b5223b43e7a5843c50f40e38fcffcf8a0883fcb4
kernel: 2.6.33.3-79.fc13.i686.PAE
package: evolution-2.30.1-3.fc13
rating: 4
reason: Process /usr/bin/evolution was killed by signal 6 (SIGABRT)
release: Fedora release 13 (Goddard)

How to reproduce
-----
1. crash while running in the background
2.
3.

Comment 1 Marcus Specht 2010-05-05 22:18:41 UTC
Created attachment 411748 [details]
File: backtrace

Comment 2 Karel Klíč 2010-11-09 14:08:45 UTC

*** This bug has been marked as a duplicate of bug 584968 ***

Comment 3 Karel Klíč 2010-11-09 14:08:45 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #584968.

Sorry for the inconvenience.


Note You need to log in before you can comment on or make changes to this bug.