Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 589341 - [abrt] crash in tk-1:8.5.7-3.fc12: Tk_ImageChanged: Process /usr/bin/wish8.5 was killed by signal 11 (SIGSEGV)
Summary: [abrt] crash in tk-1:8.5.7-3.fc12: Tk_ImageChanged: Process /usr/bin/wish8.5 ...
Keywords:
Status: CLOSED DUPLICATE of bug 560516
Alias: None
Product: Fedora
Classification: Fedora
Component: tk
Version: 12
Hardware: x86_64
OS: Linux
low
medium
Target Milestone: ---
Assignee: Jaroslav Škarvada
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:3bd24ae49bc334c5a8660143dea...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-05-05 21:55 UTC by Yassine ABID
Modified: 2010-05-31 07:19 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-05-31 07:19:14 UTC


Attachments (Terms of Use)
File: backtrace (deleted)
2010-05-05 21:55 UTC, Yassine ABID
no flags Details

Description Yassine ABID 2010-05-05 21:55:12 UTC
abrt 1.0.9 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: wish /usr/bin/amsn
component: tk
crash_function: Tk_ImageChanged
executable: /usr/bin/wish8.5
global_uuid: 3bd24ae49bc334c5a8660143dea374629cbefca5
kernel: 2.6.32.11-99.fc12.x86_64
package: tk-1:8.5.7-3.fc12
rating: 4
reason: Process /usr/bin/wish8.5 was killed by signal 11 (SIGSEGV)
release: Fedora release 12 (Constantine)

Comment 1 Yassine ABID 2010-05-05 21:55:15 UTC
Created attachment 411745 [details]
File: backtrace

Comment 2 Jaroslav Škarvada 2010-05-31 07:19:14 UTC

*** This bug has been marked as a duplicate of bug 560516 ***


Note You need to log in before you can comment on or make changes to this bug.