Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 589338 - [abrt] crash in dillo-0.8.6-11.fc12: raise: Process /usr/bin/dillo was killed by signal 6 (SIGABRT)
Summary: [abrt] crash in dillo-0.8.6-11.fc12: raise: Process /usr/bin/dillo was killed...
Keywords:
Status: CLOSED DUPLICATE of bug 548246
Alias: None
Product: Fedora
Classification: Fedora
Component: dillo
Version: 12
Hardware: x86_64
OS: Linux
low
medium
Target Milestone: ---
Assignee: Andreas Bierfert
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:48963058ca24d2b1f855af966e5...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-05-05 21:42 UTC by Kevin Baker
Modified: 2014-12-01 23:09 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-05-25 09:49:05 UTC


Attachments (Terms of Use)
File: backtrace (deleted)
2010-05-05 21:42 UTC, Kevin Baker
no flags Details

Description Kevin Baker 2010-05-05 21:42:12 UTC
abrt 1.0.9 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: dillo
component: dillo
crash_function: raise
executable: /usr/bin/dillo
global_uuid: 48963058ca24d2b1f855af966e55270b4992fd8c
kernel: 2.6.32.11-99.fc12.x86_64
package: dillo-0.8.6-11.fc12
rating: 4
reason: Process /usr/bin/dillo was killed by signal 6 (SIGABRT)
release: Fedora release 12 (Constantine)

comment
-----
tried to open the app from menu. from command line you get an error message

btw, dillo i18n works

kbaker@kyokushin test]$ dillo
Nav_open_url: Url=>about:splash<
Type check:  [Srv: text/html  Det: text/html]

** WARNING **: Can't load any ISO8859-1 font!?! :(

** ERROR **: Could not find any font.
aborting...
Aborted (core dumped)


How to reproduce
-----
1. Applications->Internet->Dillo
2. Boom
3.

Comment 1 Kevin Baker 2010-05-05 21:42:14 UTC
Created attachment 411738 [details]
File: backtrace

Comment 2 Karel Klíč 2010-05-25 09:49:05 UTC

*** This bug has been marked as a duplicate of bug 548246 ***

Comment 3 Karel Klíč 2010-05-25 09:49:05 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #548246.

Sorry for the inconvenience.


Note You need to log in before you can comment on or make changes to this bug.