Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 589317 - [abrt] crash in thunderbird-3.0.4-2.fc12: Process /usr/lib64/thunderbird-3.0/thunderbird-bin was killed by signal 11 (SIGSEGV)
Summary: [abrt] crash in thunderbird-3.0.4-2.fc12: Process /usr/lib64/thunderbird-3.0/...
Keywords:
Status: CLOSED DUPLICATE of bug 578933
Alias: None
Product: Fedora
Classification: Fedora
Component: thunderbird
Version: 12
Hardware: x86_64
OS: Linux
low
medium
Target Milestone: ---
Assignee: Gecko Maintainer
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:bd7734538a64edc81cfada0dafc...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-05-05 20:14 UTC by jeder
Modified: 2010-05-25 09:03 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-05-25 09:03:50 UTC


Attachments (Terms of Use)
File: backtrace (deleted)
2010-05-05 20:14 UTC, jeder
no flags Details

Description jeder 2010-05-05 20:14:06 UTC
abrt 1.0.9 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: /usr/lib64/thunderbird-3.0/thunderbird-bin
component: thunderbird
crash_function: nsProfileLock::FatalSignalHandler
executable: /usr/lib64/thunderbird-3.0/thunderbird-bin
global_uuid: bd7734538a64edc81cfada0dafc27e0341c79124
kernel: 2.6.32.12-115.fc12.x86_64
package: thunderbird-3.0.4-2.fc12
rating: 4
reason: Process /usr/lib64/thunderbird-3.0/thunderbird-bin was killed by signal 11 (SIGSEGV)
release: Fedora release 12 (Constantine)

Comment 1 jeder 2010-05-05 20:14:08 UTC
Created attachment 411725 [details]
File: backtrace

Comment 2 Karel Klíč 2010-05-25 09:03:50 UTC

*** This bug has been marked as a duplicate of bug 578933 ***

Comment 3 Karel Klíč 2010-05-25 09:03:50 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #578933.

Sorry for the inconvenience.


Note You need to log in before you can comment on or make changes to this bug.