Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 589285 - [abrt] crash in gstreamer-0.10.29-1.fc13: raise: Process /usr/bin/gst-launch-0.10 was killed by signal 6 (SIGABRT)
Summary: [abrt] crash in gstreamer-0.10.29-1.fc13: raise: Process /usr/bin/gst-launch-...
Keywords:
Status: CLOSED DUPLICATE of bug 589455
Alias: None
Product: Fedora
Classification: Fedora
Component: gstreamer
Version: 13
Hardware: x86_64
OS: Linux
low
medium
Target Milestone: ---
Assignee: Adam Jackson
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:0cd656cf630e25d59e99f7cdd98...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-05-05 18:29 UTC by Javier Alejandro Castro
Modified: 2010-05-11 19:55 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-05-11 19:55:33 UTC


Attachments (Terms of Use)
File: backtrace (deleted)
2010-05-05 18:29 UTC, Javier Alejandro Castro
no flags Details

Description Javier Alejandro Castro 2010-05-05 18:29:44 UTC
abrt 1.1.0 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: gst-launch-0.10 filesrc location=/usr/share/mail-notification/new-mail.wav ! decodebin ! audioconvert ! gconfaudiosink
component: gstreamer
crash_function: raise
executable: /usr/bin/gst-launch-0.10
global_uuid: 0cd656cf630e25d59e99f7cdd980ba0a005d2592
kernel: 2.6.33.3-72.fc13.x86_64
package: gstreamer-0.10.29-1.fc13
rating: 4
reason: Process /usr/bin/gst-launch-0.10 was killed by signal 6 (SIGABRT)
release: Fedora release 13 (Goddard)
How to reproduce: 1. Just wait for mail-notification to check for a new mail, and play the sound...

Comment 1 Javier Alejandro Castro 2010-05-05 18:29:47 UTC
Created attachment 411707 [details]
File: backtrace

Comment 2 Benjamin Otte 2010-05-11 19:55:33 UTC

*** This bug has been marked as a duplicate of bug 589455 ***


Note You need to log in before you can comment on or make changes to this bug.