Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 589251 - [abrt] crash in evolution-exchange-2.28.3-1.fc12: Process /usr/libexec/evolution/2.28/evolution-exchange-storage was killed by signal 6 (SIGABRT)
Summary: [abrt] crash in evolution-exchange-2.28.3-1.fc12: Process /usr/libexec/evolut...
Keywords:
Status: CLOSED DUPLICATE of bug 566262
Alias: None
Product: Fedora
Classification: Fedora
Component: evolution-exchange
Version: 12
Hardware: x86_64
OS: Linux
low
medium
Target Milestone: ---
Assignee: Matthew Barnes
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:a8d3d3278a5993e125af3dd21b1...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-05-05 16:25 UTC by Louis van Dyk
Modified: 2010-05-25 10:08 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-05-25 10:08:38 UTC


Attachments (Terms of Use)
File: backtrace (deleted)
2010-05-05 16:26 UTC, Louis van Dyk
no flags Details

Description Louis van Dyk 2010-05-05 16:25:56 UTC
abrt 1.0.9 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: /usr/libexec/evolution/2.28/evolution-exchange-storage --oaf-activate-iid=OAFIID:GNOME_Evolution_Exchange_Component_Factory:2.28 --oaf-ior-fd=35
component: evolution-exchange
executable: /usr/libexec/evolution/2.28/evolution-exchange-storage
global_uuid: a8d3d3278a5993e125af3dd21b1d5d14846a8589
kernel: 2.6.32.10-90.fc12.x86_64
package: evolution-exchange-2.28.3-1.fc12
rating: 4
reason: Process /usr/libexec/evolution/2.28/evolution-exchange-storage was killed by signal 6 (SIGABRT)
release: Fedora release 12 (Constantine)

How to reproduce
-----
1. I sent a mail using Exchange.
2. The mail was being delivered.
3. Evolution-Exchange crashed.

Comment 1 Louis van Dyk 2010-05-05 16:26:16 UTC
Created attachment 411666 [details]
File: backtrace

Comment 2 Karel Klíč 2010-05-25 10:08:38 UTC

*** This bug has been marked as a duplicate of bug 566262 ***

Comment 3 Karel Klíč 2010-05-25 10:08:38 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #566262.

Sorry for the inconvenience.


Note You need to log in before you can comment on or make changes to this bug.