Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 589247 - [abrt] crash in tracker-0.8.4-1.fc13: Process /usr/libexec/tracker-store was killed by signal 11 (SIGSEGV)
Summary: [abrt] crash in tracker-0.8.4-1.fc13: Process /usr/libexec/tracker-store was ...
Keywords:
Status: CLOSED WORKSFORME
Alias: None
Product: Fedora
Classification: Fedora
Component: tracker
Version: 13
Hardware: i686
OS: Linux
low
medium
Target Milestone: ---
Assignee: Deji Akingunola
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:021ff03dc6737a49779f4a1fb2f...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-05-05 16:13 UTC by piio
Modified: 2010-05-06 12:53 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-05-06 12:53:02 UTC


Attachments (Terms of Use)
File: backtrace (deleted)
2010-05-05 16:13 UTC, piio
no flags Details

Description piio 2010-05-05 16:13:55 UTC
abrt 1.1.0 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: /usr/libexec/tracker-store
component: tracker
crash_function: tracker_db_journal_reader_next
executable: /usr/libexec/tracker-store
global_uuid: 021ff03dc6737a49779f4a1fb2f040426123f6a6
kernel: 2.6.33.3-72.fc13.i686
package: tracker-0.8.4-1.fc13
rating: 4
reason: Process /usr/libexec/tracker-store was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)
How to reproduce: After logging to Gnome session, tracker crashes up.

Comment 1 piio 2010-05-05 16:13:57 UTC
Created attachment 411665 [details]
File: backtrace

Comment 2 Deji Akingunola 2010-05-05 16:28:39 UTC
Have you updated from a previous Fedora release? The crash occurred because tracker-store encountered a corrupt database. The journal will be replayed
and everything should be fixed after tracker-store is restarted (for instance by logging out and logging in again).

*** This bug has been marked as a duplicate of bug 586706 ***

Comment 3 piio 2010-05-05 16:46:50 UTC
Yes, I've update from fc12. But I'm working almost one month in fc13, this bug didn't happens for me before.
I saw him today first time, after I installed updates for tracker.
May 05 08:38:02 Updated: tracker-0.8.4-1.fc13.i686
May 05 08:38:45 Updated: tracker-search-tool-0.8.4-1.fc13.i686

My previous versions were:
Apr 28 07:23:51 Updated: tracker-0.8.3-1.fc13.i686
Apr 28 07:24:46 Updated: tracker-search-tool-0.8.3-1.fc13.i686

Logging out and logging in doesn't resolve the issue.
How can I manually remove journal?

Comment 4 Deji Akingunola 2010-05-05 17:46:18 UTC
I'm sorry, this could a different issue. I will report it upstream (and re-open it here).

Comment 5 piio 2010-05-06 08:52:46 UTC
Looks like this bug doesn't happen again.
I can't reproduce him, so let's close him.

Comment 6 Deji Akingunola 2010-05-06 12:53:02 UTC
Closed, thanks.


Note You need to log in before you can comment on or make changes to this bug.