Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 589128 - [abrt] crash in totem-2.30.1-1.fc13: raise: Process /usr/bin/totem was killed by signal 6 (SIGABRT)
Summary: [abrt] crash in totem-2.30.1-1.fc13: raise: Process /usr/bin/totem was killed...
Keywords:
Status: CLOSED DUPLICATE of bug 537711
Alias: None
Product: Fedora
Classification: Fedora
Component: totem
Version: 13
Hardware: x86_64
OS: Linux
low
high
Target Milestone: ---
Assignee: Bastien Nocera
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:a4bddf145f9cee8a66b332e255c...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-05-05 13:04 UTC by Adam Williamson
Modified: 2010-05-18 15:42 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-05-18 15:42:46 UTC


Attachments (Terms of Use)
File: backtrace (deleted)
2010-05-05 13:04 UTC, Adam Williamson
no flags Details

Description Adam Williamson 2010-05-05 13:04:51 UTC
abrt 1.1.0 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: totem
comment: Crashes on transition between tracks when playing an audio playlist. Happens on about 1/3rd of all transitions (had it happen 3 times in 9 tracks).
component: totem
crash_function: raise
executable: /usr/bin/totem
global_uuid: a4bddf145f9cee8a66b332e255c05bc35b74bb8d
kernel: 2.6.33.3-79.fc13.x86_64
package: totem-2.30.1-1.fc13
rating: 4
reason: Process /usr/bin/totem was killed by signal 6 (SIGABRT)
release: Fedora release 13 (Goddard)

Comment 1 Adam Williamson 2010-05-05 13:04:53 UTC
Created attachment 411589 [details]
File: backtrace

Comment 2 Bastien Nocera 2010-05-18 15:42:46 UTC

*** This bug has been marked as a duplicate of bug 537711 ***


Note You need to log in before you can comment on or make changes to this bug.