Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 589095 - anaconda throws error "The file mtx-1.2.18-9.i386.rpm cannot be opened..."
Summary: anaconda throws error "The file mtx-1.2.18-9.i386.rpm cannot be opened..."
Keywords:
Status: CLOSED DUPLICATE of bug 589025
Alias: None
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: releng
Version: 5.5
Hardware: All
OS: Linux
low
medium
Target Milestone: rc
: ---
Assignee: Daniel Mach
QA Contact: Release Test Team
URL:
Whiteboard:
Depends On:
Blocks: 581474
TreeView+ depends on / blocked
 
Reported: 2010-05-05 11:48 UTC by Garik Khachikyan
Modified: 2015-01-04 21:57 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-05-05 12:30:17 UTC
Target Upstream Version:


Attachments (Terms of Use)
package error (deleted)
2010-05-05 11:50 UTC, Garik Khachikyan
no flags Details

Description Garik Khachikyan 2010-05-05 11:48:36 UTC
Description of problem:
I'm not able to provision i386 system with @Everything option (the conflicts are listed one by one manually in order not to use @Conflicts) from my satellite, which have RHEL5-U5
KS trees synced from Errata.stage (sync was running at Mon and Tue).

Version-Release number of selected component (if applicable):
Satellite 5.3.0 + erratas from Prod

How reproducible:


Steps to Reproduce:
1. Sync Satellite from errata.stage (should contain latest RHEL5-U5 KS trees)
2. Create KS profile on Satellite using that 5.5 tree with @Everything (minus the conflicting packages)
3. Provision i386 system using that KS profile  

Actual results:
Error message stating anaconda can not reach mtx-1.2.18-9.i386.rpm package.

Expected results:
Installation should pass ok.

Additional info:

Comment 2 Garik Khachikyan 2010-05-05 11:50:54 UTC
Created attachment 411558 [details]
package error

Comment 3 Daniel Mach 2010-05-05 12:30:17 UTC

*** This bug has been marked as a duplicate of bug 589025 ***


Note You need to log in before you can comment on or make changes to this bug.