Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 589091 - [abrt] crash in kdebase-runtime-4.4.2-3.fc12: Process /usr/bin/nepomukservicestub was killed by signal 11 (SIGSEGV)
Summary: [abrt] crash in kdebase-runtime-4.4.2-3.fc12: Process /usr/bin/nepomukservice...
Keywords:
Status: CLOSED DUPLICATE of bug 609541
Alias: None
Product: Fedora
Classification: Fedora
Component: kdebase-runtime
Version: 12
Hardware: x86_64
OS: Linux
low
medium
Target Milestone: ---
Assignee: Ngo Than
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:9831676073fedc997f1212890df...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-05-05 11:30 UTC by Morten Slott Hansen
Modified: 2010-07-15 14:08 UTC (History)
8 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-07-15 14:08:34 UTC


Attachments (Terms of Use)
File: backtrace (deleted)
2010-05-05 11:30 UTC, Morten Slott Hansen
no flags Details

Description Morten Slott Hansen 2010-05-05 11:30:19 UTC
abrt 1.0.9 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: /usr/bin/nepomukservicestub nepomukstrigiservice
component: kdebase-runtime
executable: /usr/bin/nepomukservicestub
global_uuid: 9831676073fedc997f1212890df8f446a629628d
kernel: 2.6.32.11-99.fc12.x86_64
package: kdebase-runtime-4.4.2-3.fc12
rating: 3
reason: Process /usr/bin/nepomukservicestub was killed by signal 11 (SIGSEGV)
release: Fedora release 12 (Constantine)

How to reproduce
-----
1.Happend at startup
2.
3.

Comment 1 Morten Slott Hansen 2010-05-05 11:30:21 UTC
Created attachment 411551 [details]
File: backtrace

Comment 2 Steven M. Parrish 2010-05-05 11:54:50 UTC
This is an issue which needs to be addressed by the upstream developers.  Please file a report at http://bugs.kde.org  once that is done please add the upstream bug information to this report.  We will monitor the upstream report for a resolution. 

Thanks

Comment 3 Steven M. Parrish 2010-06-22 00:12:01 UTC
KDE Version 4.4.4 is now available.  Please update to the this latest release and retest the application.  Please advise if you are still having the same issue as documented.  Any reports not updated within 30 days will be closed.

Thanks from the Fedora KDE Team

Comment 4 Radek Novacek 2010-07-15 14:08:34 UTC

*** This bug has been marked as a duplicate of bug 609541 ***


Note You need to log in before you can comment on or make changes to this bug.