Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 589077 - [abrt] crash in mail-notification-5.4-16.fc12: Process /usr/bin/mail-notification was killed by signal 11 (SIGSEGV)
Summary: [abrt] crash in mail-notification-5.4-16.fc12: Process /usr/bin/mail-notifica...
Keywords:
Status: CLOSED DUPLICATE of bug 531088
Alias: None
Product: Fedora
Classification: Fedora
Component: mail-notification
Version: 12
Hardware: x86_64
OS: Linux
low
medium
Target Milestone: ---
Assignee: Dmitry Butskoy
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:f7fa1f0e61677dcc4d595558e46...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-05-05 10:37 UTC by keith.flynn
Modified: 2010-05-05 12:23 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-05-05 12:23:02 UTC


Attachments (Terms of Use)
File: backtrace (deleted)
2010-05-05 10:37 UTC, keith.flynn
no flags Details

Description keith.flynn 2010-05-05 10:37:15 UTC
abrt 1.0.9 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: mail-notification --sm-disable
component: mail-notification
executable: /usr/bin/mail-notification
global_uuid: f7fa1f0e61677dcc4d595558e46b5b86da03e6e9
kernel: 2.6.32.10-90.fc12.x86_64
package: mail-notification-5.4-16.fc12
rating: 4
reason: Process /usr/bin/mail-notification was killed by signal 11 (SIGSEGV)
release: Fedora release 12 (Constantine)

Comment 1 keith.flynn 2010-05-05 10:37:17 UTC
Created attachment 411535 [details]
File: backtrace

Comment 2 Dmitry Butskoy 2010-05-05 12:23:02 UTC

*** This bug has been marked as a duplicate of bug 531088 ***


Note You need to log in before you can comment on or make changes to this bug.