Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 589043 - [abrt] crash in virtaal-0.5.2-2.fc12: Process /usr/bin/python was killed by signal 6 (SIGABRT)
Summary: [abrt] crash in virtaal-0.5.2-2.fc12: Process /usr/bin/python was killed by s...
Keywords:
Status: CLOSED DUPLICATE of bug 588842
Alias: None
Product: Fedora
Classification: Fedora
Component: virtaal
Version: 12
Hardware: i686
OS: Linux
low
medium
Target Milestone: ---
Assignee: Dwayne Bailey
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:12926a1062d11d8b6e74e6ad69e...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-05-05 08:18 UTC by Dwayne Bailey
Modified: 2010-05-05 08:19 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-05-05 08:19:58 UTC


Attachments (Terms of Use)
File: backtrace (deleted)
2010-05-05 08:18 UTC, Dwayne Bailey
no flags Details

Description Dwayne Bailey 2010-05-05 08:18:06 UTC
abrt 1.0.9 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: /usr/bin/python /usr/bin/virtaal
component: virtaal
executable: /usr/bin/python
global_uuid: 12926a1062d11d8b6e74e6ad69ec6826f4f89677
kernel: 2.6.32.11-99.fc12.i686.PAE
package: virtaal-0.5.2-2.fc12
rating: 4
reason: Process /usr/bin/python was killed by signal 6 (SIGABRT)
release: Fedora release 12 (Constantine)

How to reproduce
-----
1. Open any file
2. Return, return, return (doesn't seem to work on the first unit)
3. Alt-A (to get the Navigation dropdown to have focus)
4. Tab (then we crash)

Comment 1 Dwayne Bailey 2010-05-05 08:18:12 UTC
Created attachment 411508 [details]
File: backtrace

Comment 2 Dwayne Bailey 2010-05-05 08:19:58 UTC

*** This bug has been marked as a duplicate of bug 588842 ***


Note You need to log in before you can comment on or make changes to this bug.