Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 589031 - [abrt] crash in blender-2.49b-6.fc12: raise: Process /usr/bin/blender.bin was killed by signal 6 (SIGABRT)
Summary: [abrt] crash in blender-2.49b-6.fc12: raise: Process /usr/bin/blender.bin was...
Keywords:
Status: CLOSED DUPLICATE of bug 585668
Alias: None
Product: Fedora
Classification: Fedora
Component: blender
Version: 12
Hardware: i686
OS: Linux
low
medium
Target Milestone: ---
Assignee: Jochen Schmitt
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:3f9fbc23af7dcdb5d13974aa588...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-05-05 07:40 UTC by robert fairb
Modified: 2010-05-26 15:30 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-05-26 15:30:57 UTC


Attachments (Terms of Use)
File: backtrace (deleted)
2010-05-05 07:40 UTC, robert fairb
no flags Details

Description robert fairb 2010-05-05 07:40:13 UTC
abrt 1.0.9 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: /usr/bin/blender.bin
component: blender
crash_function: raise
executable: /usr/bin/blender.bin
global_uuid: 3f9fbc23af7dcdb5d13974aa588aa791f26d8a46
kernel: 2.6.32.11-99.fc12.i686
package: blender-2.49b-6.fc12
rating: 4
reason: Process /usr/bin/blender.bin was killed by signal 6 (SIGABRT)
release: Fedora release 12 (Constantine)

How to reproduce
-----
1.click file
2.<open recent
3.

Comment 1 robert fairb 2010-05-05 07:40:15 UTC
Created attachment 411501 [details]
File: backtrace

Comment 2 robert fairb 2010-05-07 01:22:10 UTC
Package: blender-2.49b-6.fc12
Architecture: i686
OS Release: Fedora release 12 (Constantine)


How to reproduce
-----
1.click file>open
2.
3.

Comment 3 robert fairb 2010-05-07 01:25:41 UTC
Package: blender-2.49b-6.fc12
Architecture: i686
OS Release: Fedora release 12 (Constantine)


How to reproduce
-----
1.click file>open
2.
3.


Comment
-----
it also happens when you try to import anything

Comment 4 Jochen Schmitt 2010-05-19 19:27:35 UTC
I assume that your crashes occures because there are file with a sie of more the 2G on your hard drive. therefore I have try to build a blender release with large file support and uploaded the generated RPMs on

http://www.herr-schmitt.de/pub/blender/

It may be nice if you can tryout this RPM's

Comment 5 Jochen Schmitt 2010-05-26 15:30:57 UTC

*** This bug has been marked as a duplicate of bug 585668 ***


Note You need to log in before you can comment on or make changes to this bug.