Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 589021 - [abrt] crash in empathy-2.28.2-2.fc12: raise: Process /usr/bin/empathy was killed by signal 6 (SIGABRT)
Summary: [abrt] crash in empathy-2.28.2-2.fc12: raise: Process /usr/bin/empathy was ki...
Keywords:
Status: CLOSED DUPLICATE of bug 569864
Alias: None
Product: Fedora
Classification: Fedora
Component: empathy
Version: 12
Hardware: i686
OS: Linux
low
medium
Target Milestone: ---
Assignee: Brian Pepple
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:53fe7dc3f36460bc9cd8bea732c...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-05-05 07:03 UTC by Malcolm Amir Hussain-Gambles
Modified: 2010-05-25 09:28 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-05-25 09:28:34 UTC


Attachments (Terms of Use)
File: backtrace (deleted)
2010-05-05 07:03 UTC, Malcolm Amir Hussain-Gambles
no flags Details

Description Malcolm Amir Hussain-Gambles 2010-05-05 07:03:13 UTC
abrt 1.0.9 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: /usr/bin/empathy
component: empathy
crash_function: raise
executable: /usr/bin/empathy
global_uuid: 53fe7dc3f36460bc9cd8bea732cef2a70463e5d6
kernel: 2.6.32.11-99.fc12.i686.PAE
package: empathy-2.28.2-2.fc12
rating: 4
reason: Process /usr/bin/empathy was killed by signal 6 (SIGABRT)
release: Fedora release 12 (Constantine)

comment
-----
Added empathy to startup for kde 4.4.2, crashes on startup.
From command line it seems to startup OK (aka from konsole)

How to reproduce
-----
1. using kde 4.4.2 add to startup
2.
3.

Comment 1 Malcolm Amir Hussain-Gambles 2010-05-05 07:03:15 UTC
Created attachment 411491 [details]
File: backtrace

Comment 2 Karel Klíč 2010-05-25 09:28:34 UTC

*** This bug has been marked as a duplicate of bug 569864 ***

Comment 3 Karel Klíč 2010-05-25 09:28:34 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #569864.

Sorry for the inconvenience.


Note You need to log in before you can comment on or make changes to this bug.