Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 589006 - [abrt] crash in gnome-settings-daemon-2.28.2-1.fc12: raise: Process /usr/libexec/gnome-settings-daemon was killed by signal 6 (SIGABRT)
Summary: [abrt] crash in gnome-settings-daemon-2.28.2-1.fc12: raise: Process /usr/libe...
Keywords:
Status: CLOSED DUPLICATE of bug 573933
Alias: None
Product: Fedora
Classification: Fedora
Component: gnome-settings-daemon
Version: 12
Hardware: x86_64
OS: Linux
low
medium
Target Milestone: ---
Assignee: Bastien Nocera
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:1f88d2c23bd03ea92a019333fb4...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-05-05 06:10 UTC by Jaiv
Modified: 2010-05-25 08:47 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-05-25 08:47:07 UTC


Attachments (Terms of Use)
File: backtrace (deleted)
2010-05-05 06:10 UTC, Jaiv
no flags Details

Description Jaiv 2010-05-05 06:10:24 UTC
abrt 1.0.9 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: /usr/libexec/gnome-settings-daemon
component: gnome-settings-daemon
crash_function: raise
executable: /usr/libexec/gnome-settings-daemon
global_uuid: 1f88d2c23bd03ea92a019333fb466eb05da4873a
kernel: 2.6.32.11-99.fc12.x86_64
package: gnome-settings-daemon-2.28.2-1.fc12
rating: 4
reason: Process /usr/libexec/gnome-settings-daemon was killed by signal 6 (SIGABRT)
release: Fedora release 12 (Constantine)

How to reproduce
-----
1. It crashes every time I start Gnome.
2.
3.

Comment 1 Jaiv 2010-05-05 06:10:26 UTC
Created attachment 411477 [details]
File: backtrace

Comment 2 Karel Klíč 2010-05-25 08:47:07 UTC

*** This bug has been marked as a duplicate of bug 573933 ***

Comment 3 Karel Klíč 2010-05-25 08:47:07 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #573933.

Sorry for the inconvenience.


Note You need to log in before you can comment on or make changes to this bug.