Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 588983 - [abrt] crash in java-1.6.0-openjdk-1:1.6.0.0-37.b17.fc12: Process /usr/lib/jvm/java-1.6.0-openjdk-1.6.0.0/jre/bin/java was killed by signal 6 (SIGABRT)
Summary: [abrt] crash in java-1.6.0-openjdk-1:1.6.0.0-37.b17.fc12: Process /usr/lib/jv...
Keywords:
Status: CLOSED DUPLICATE of bug 546099
Alias: None
Product: Fedora
Classification: Fedora
Component: java-1.6.0-openjdk
Version: 12
Hardware: i686
OS: Linux
low
medium
Target Milestone: ---
Assignee: Deepak Bhole
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:c010c5cb98b1445407efce3719f...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-05-05 02:38 UTC by Kerry
Modified: 2010-05-25 09:03 UTC (History)
5 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-05-25 09:03:31 UTC


Attachments (Terms of Use)
File: backtrace (deleted)
2010-05-05 02:38 UTC, Kerry
no flags Details

Description Kerry 2010-05-05 02:38:10 UTC
abrt 1.0.9 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: /usr/lib/jvm/java-1.6.0-openjdk-1.6.0.0/jre/bin/java -Xmx128m -cp ./Azureus2.jar:./swt.jar -Djava.library.path=/home/nice/vuze -Dazureus.install.path=/home/nice/vuze -Dazureus.script=/home/nice/vuze/vuze -Dazureus.script.version=2 org.gudy.azureus2.ui.swt.Main
comment: Run vuze, suspend system, restart system and it will crash soon after.
component: java-1.6.0-openjdk
executable: /usr/lib/jvm/java-1.6.0-openjdk-1.6.0.0/jre/bin/java
global_uuid: c010c5cb98b1445407efce3719fc2e47ecf307fb
kernel: 2.6.31.12-174.2.3.fc12.i686.PAE
package: java-1.6.0-openjdk-1:1.6.0.0-37.b17.fc12
rating: 3
reason: Process /usr/lib/jvm/java-1.6.0-openjdk-1.6.0.0/jre/bin/java was killed by signal 6 (SIGABRT)
release: Fedora release 12 (Constantine)

Comment 1 Kerry 2010-05-05 02:38:15 UTC
Created attachment 411457 [details]
File: backtrace

Comment 2 Karel Klíč 2010-05-25 09:03:31 UTC

*** This bug has been marked as a duplicate of bug 546099 ***

Comment 3 Karel Klíč 2010-05-25 09:03:31 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #546099.

Sorry for the inconvenience.


Note You need to log in before you can comment on or make changes to this bug.