Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 588976 - [abrt] crash in tracker-0.6.96-3.fc12: fast_validate: Process /usr/libexec/trackerd was killed by signal 11 (SIGSEGV)
Summary: [abrt] crash in tracker-0.6.96-3.fc12: fast_validate: Process /usr/libexec/tr...
Keywords:
Status: CLOSED DUPLICATE of bug 570939
Alias: None
Product: Fedora
Classification: Fedora
Component: tracker
Version: 12
Hardware: x86_64
OS: Linux
low
medium
Target Milestone: ---
Assignee: Deji Akingunola
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:cb4059183298f0eb99278f0f44b...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-05-05 01:03 UTC by David M.
Modified: 2010-05-25 09:19 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-05-25 09:19:35 UTC


Attachments (Terms of Use)
File: backtrace (deleted)
2010-05-05 01:03 UTC, David M.
no flags Details

Description David M. 2010-05-05 01:03:37 UTC
abrt 1.0.9 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: /usr/libexec/trackerd
component: tracker
crash_function: fast_validate
executable: /usr/libexec/trackerd
global_uuid: cb4059183298f0eb99278f0f44b3dc5969d42941
kernel: 2.6.32.11-99.fc12.x86_64.debug
package: tracker-0.6.96-3.fc12
rating: 4
reason: Process /usr/libexec/trackerd was killed by signal 11 (SIGSEGV)
release: Fedora release 12 (Constantine)

How to reproduce
-----
1.  Right click on .zip file and select "extract here" into NTFS formatted memory card.
2.  Tracker failed right after extraction completed.
3.

Comment 1 David M. 2010-05-05 01:03:38 UTC
Created attachment 411450 [details]
File: backtrace

Comment 2 Karel Klíč 2010-05-25 09:19:35 UTC

*** This bug has been marked as a duplicate of bug 570939 ***

Comment 3 Karel Klíč 2010-05-25 09:19:35 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #570939.

Sorry for the inconvenience.


Note You need to log in before you can comment on or make changes to this bug.