Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 588850 - [abrt] crash in firefox-3.5.9-2.fc12: Process /usr/lib/firefox-3.5/firefox was killed by signal 11 (SIGSEGV)
Summary: [abrt] crash in firefox-3.5.9-2.fc12: Process /usr/lib/firefox-3.5/firefox wa...
Keywords:
Status: CLOSED DUPLICATE of bug 546861
Alias: None
Product: Fedora
Classification: Fedora
Component: firefox
Version: 12
Hardware: i686
OS: Linux
low
medium
Target Milestone: ---
Assignee: Gecko Maintainer
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:f238206e23abdf49ebf67e45cec...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-05-04 17:43 UTC by Senthil
Modified: 2010-05-14 12:16 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-05-14 12:16:35 UTC


Attachments (Terms of Use)
File: backtrace (deleted)
2010-05-04 17:43 UTC, Senthil
no flags Details

Description Senthil 2010-05-04 17:43:39 UTC
abrt 1.0.9 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: /usr/lib/firefox-3.5/firefox
component: firefox
executable: /usr/lib/firefox-3.5/firefox
global_uuid: f238206e23abdf49ebf67e45cecd3757ff35d3a3
kernel: 2.6.32.11-99.fc12.i686.PAE
package: firefox-3.5.9-2.fc12
rating: 4
reason: Process /usr/lib/firefox-3.5/firefox was killed by signal 11 (SIGSEGV)
release: Fedora release 12 (Constantine)

How to reproduce
-----
1. I have reinstalled fc12, when i open few tabs, firefox automatically crashes after few miinutes.

Comment 1 Senthil 2010-05-04 17:43:43 UTC
Created attachment 411349 [details]
File: backtrace

Comment 2 Chris Campbell 2010-05-14 12:16:35 UTC
Thank you for taking the time to make this bug report.

This particular bug has already been reported into our bug tracking system, but please feel free to report any further bugs you find.



-- 
Fedora Bugzappers volunteer triage team
https://fedoraproject.org/wiki/BugZappers

*** This bug has been marked as a duplicate of bug 546861 ***


Note You need to log in before you can comment on or make changes to this bug.