Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 588799 - [abrt] crash in xfce4-globalmenu-plugin-0.7.8-1.fc13: Process /usr/libexec/xfce4/panel-plugins/GlobalMenu.XFCEPlugin was killed by signal 6 (SIGABRT)
Summary: [abrt] crash in xfce4-globalmenu-plugin-0.7.8-1.fc13: Process /usr/libexec/xf...
Keywords:
Status: CLOSED DUPLICATE of bug 579831
Alias: None
Product: Fedora
Classification: Fedora
Component: gnome-globalmenu
Version: 13
Hardware: x86_64
OS: Linux
low
medium
Target Milestone: ---
Assignee: Feng Yu
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:26ae10aada0cf660aeb3253dd7d...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-05-04 14:59 UTC by Christoph Wickert
Modified: 2010-05-25 10:01 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-05-25 10:01:31 UTC


Attachments (Terms of Use)
File: backtrace (deleted)
2010-05-04 14:59 UTC, Christoph Wickert
no flags Details

Description Christoph Wickert 2010-05-04 14:59:12 UTC
abrt 1.0.9 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: /usr/libexec/xfce4/panel-plugins/GlobalMenu.XFCEPlugin socket_id 14680118 name GlobalMenu_XFCEPlugin id 12725820060 display_name 'Globalmen\xc3\xbc-Plugin f\xc3\xbcr die XFCE-Leiste' size 26 screen_position 2
comment: The Xfce globalmenu plugin crashed when I closed gnome-packagekit.
component: gnome-globalmenu
executable: /usr/libexec/xfce4/panel-plugins/GlobalMenu.XFCEPlugin
global_uuid: 26ae10aada0cf660aeb3253dd7d1692b6214caa9
kernel: 2.6.33.2-57.fc13.x86_64
package: xfce4-globalmenu-plugin-0.7.8-1.fc13
rating: 4
reason: Process /usr/libexec/xfce4/panel-plugins/GlobalMenu.XFCEPlugin was killed by signal 6 (SIGABRT)
release: Fedora release 13 (Goddard)

How to reproduce
-----
1. Start gpk-application
2. close gpk-application
3. xfce4-globalmenu-plugin crashes (sometimes)

Comment 1 Christoph Wickert 2010-05-04 14:59:14 UTC
Created attachment 411324 [details]
File: backtrace

Comment 2 Karel Klíč 2010-05-25 10:01:31 UTC

*** This bug has been marked as a duplicate of bug 579831 ***

Comment 3 Karel Klíč 2010-05-25 10:01:31 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #579831.

Sorry for the inconvenience.


Note You need to log in before you can comment on or make changes to this bug.