Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 588796 - Documentation Gaps for Low Latency Grid
Summary: Documentation Gaps for Low Latency Grid
Keywords:
Status: CLOSED DUPLICATE of bug 584030
Alias: None
Product: Red Hat Enterprise MRG
Classification: Red Hat
Component: Grid_User_Guide
Version: 1.2
Hardware: All
OS: Linux
medium
high
Target Milestone: 1.3
: ---
Assignee: Lana Brindley
QA Contact: MRG Quality Engineering
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-05-04 14:42 UTC by William Henry
Modified: 2013-10-23 23:16 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-06-18 04:12:27 UTC
Target Upstream Version:


Attachments (Terms of Use)

Description William Henry 2010-05-04 14:42:05 UTC
Description of problem:

Trying to understand low latency grid and get it to work from the documentation is difficult.

1. It is unclear from the docs that the config settings are only for
execution nodes. It may be obvious to engineering but we ought to explain
how due to the nature of the job submission through qpid that there is no
extra configuration for non-execution nodes.

2. It's worth a short description of every line of the configuration.

3. As an extra it might be worth explaining that you carve up you low-lat
pool of execute nodes into different priorities and or projects etc. This
can be done by providing different values for the queue name. So instead of
one 'grid' you could have 'grid_high' and 'grid-low'. The client program can
use the appropriate routing-key to get to the queue. Actually in the new API
the can just send to the grid-high or grid-low node. (Btw I would regard
this as much out-of-the-box as the current single example.

In summary: over do the information and explanations. It's better to give
too much than too little.

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:

Comment 1 William Henry 2010-05-04 14:48:11 UTC
See also:
https://bugzilla.redhat.com/show_bug.cgi?id=588797

Comment 2 Lana Brindley 2010-06-18 04:12:27 UTC

*** This bug has been marked as a duplicate of bug 584030 ***


Note You need to log in before you can comment on or make changes to this bug.