Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 588768 - [abrt] crash in evolution-2.30.1-2.fc13: raise: Process /usr/bin/evolution was killed by signal 6 (SIGABRT)
Summary: [abrt] crash in evolution-2.30.1-2.fc13: raise: Process /usr/bin/evolution wa...
Keywords:
Status: CLOSED DUPLICATE of bug 610912
Alias: None
Product: Fedora
Classification: Fedora
Component: evolution
Version: 13
Hardware: x86_64
OS: Linux
low
medium
Target Milestone: ---
Assignee: Matthew Barnes
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:530f8aaacff84b236bfa16195eb...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-05-04 13:30 UTC by drewskiwooskie
Modified: 2010-11-08 17:26 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-11-08 17:26:04 UTC


Attachments (Terms of Use)
File: backtrace (deleted)
2010-05-04 13:30 UTC, drewskiwooskie
no flags Details

Description drewskiwooskie 2010-05-04 13:30:08 UTC
abrt 1.1.0 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: evolution
comment: as stated, i just entered in information into the to/cc and the subject, when I tried to click or tab into the Body when creating a new email. I unchecked sync with pidgin and it has not crashed since
component: evolution
crash_function: raise
executable: /usr/bin/evolution
global_uuid: 530f8aaacff84b236bfa16195ebc719f4880320a
kernel: 2.6.33.3-72.fc13.x86_64
package: evolution-2.30.1-2.fc13
rating: 4
reason: Process /usr/bin/evolution was killed by signal 6 (SIGABRT)
release: Fedora release 13 (Goddard)

How to reproduce
-----
1.enter in addresses manually in to, cc when creating a new email
2.type in subject
3.try to tab or click in body

Comment 1 drewskiwooskie 2010-05-04 13:30:10 UTC
Created attachment 411295 [details]
File: backtrace

Comment 2 Karel Klíč 2010-11-08 17:26:04 UTC

*** This bug has been marked as a duplicate of bug 610912 ***

Comment 3 Karel Klíč 2010-11-08 17:26:04 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #610912.

Sorry for the inconvenience.


Note You need to log in before you can comment on or make changes to this bug.