Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 588754 - ZTE 3565-Z stopped working with latest ModemManager
Summary: ZTE 3565-Z stopped working with latest ModemManager
Keywords:
Status: CLOSED DUPLICATE of bug 588814
Alias: None
Product: Fedora
Classification: Fedora
Component: ModemManager
Version: 13
Hardware: i686
OS: Linux
low
high
Target Milestone: ---
Assignee: Dan Williams
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-05-04 12:55 UTC by Marcus Specht
Modified: 2010-05-05 05:19 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-05-05 05:19:23 UTC


Attachments (Terms of Use)
not working version from /var/log/messages (deleted)
2010-05-04 12:55 UTC, Marcus Specht
no flags Details
the working version from /var/log/messages (deleted)
2010-05-04 12:55 UTC, Marcus Specht
no flags Details

Description Marcus Specht 2010-05-04 12:55:18 UTC
Created attachment 411280 [details]
not working version from /var/log/messages

Description of problem:
With the latest NetworkManager my ZTE 3565-Z USB Dongle stopped working. Attached are 2 Versions of the messages log (zte_working/zte_notworking).
After a downgrade to the old version it is working again.

Version-Release number of selected component (if applicable):
Not working with:
* ModemManager-0.3-11.git20100502.fc13.i686
* NetworkManager-0.8.0-11.git20100503.fc13.i686

Working with:
* ModemManager-0.3-9.git20100409.fc13.i686.rpm
* NetworkManager-0.8.0-9.git20100429.fc13.i686.rpm

How reproducible:
Install latest ModemManager/NetworkManager and plug in the USB Dongle

Comment 1 Marcus Specht 2010-05-04 12:55:48 UTC
Created attachment 411281 [details]
the working version from /var/log/messages

Comment 2 Steve D. Kahn 2010-05-04 13:06:11 UTC
Same Problem here with latest Version and ZTE USB Modem.

Comment 3 David Schäfer 2010-05-04 14:47:08 UTC
I have a similar problem with a Huawei E220.

How do i downgrade to the old working version?

Comment 4 Dan Williams 2010-05-05 05:19:23 UTC

*** This bug has been marked as a duplicate of bug 588814 ***


Note You need to log in before you can comment on or make changes to this bug.