Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 588720 - docs-jargon-buster is not accepting translations
Summary: docs-jargon-buster is not accepting translations
Keywords:
Status: CLOSED WONTFIX
Alias: None
Product: Fedora
Classification: Fedora
Component: transifex
Version: 13
Hardware: All
OS: Linux
low
medium
Target Milestone: ---
Assignee: Ignacio Vazquez-Abrams
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-05-04 11:51 UTC by Domingo Becker
Modified: 2011-05-24 13:25 UTC (History)
5 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2011-05-24 12:53:55 UTC


Attachments (Terms of Use)

Description Domingo Becker 2010-05-04 11:51:56 UTC
Description of problem:
Docs :: Jargon Buster is not accepting translations.
This is related to bug #587037

Version-Release number of selected component (if applicable):


How reproducible:
always

Steps to Reproduce:
1. select a file to upload
2. upload it
3.
  
Actual results:
it issues a message like this:
Sorry, your file could not be sent because of an error.

Expected results:


Additional info:

Comment 1 Akira TAGOH 2011-05-24 12:42:41 UTC
Do we still need to take any actions on this? apparently Bug#587037 looks closed already though.

Comment 2 Domingo Becker 2011-05-24 12:53:55 UTC
No.
This document should be moved to the new translation infrastructure, if it's not there already.

Comment 3 Akira TAGOH 2011-05-24 13:25:37 UTC
Okay. thanks!


Note You need to log in before you can comment on or make changes to this bug.