Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 588676 - [abrt] crash in evolution-data-server-2.30.1-2.fc13: __strlen_sse2: Process /usr/libexec/e-calendar-factory was killed by signal 11 (SIGSEGV)
Summary: [abrt] crash in evolution-data-server-2.30.1-2.fc13: __strlen_sse2: Process /...
Keywords:
Status: CLOSED DUPLICATE of bug 582890
Alias: None
Product: Fedora
Classification: Fedora
Component: evolution-data-server
Version: 13
Hardware: i686
OS: Linux
low
medium
Target Milestone: ---
Assignee: Matthew Barnes
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:ae3617ac84209dfba51e79f4461...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-05-04 09:10 UTC by piio
Modified: 2010-11-08 20:05 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-11-08 20:05:34 UTC


Attachments (Terms of Use)
File: backtrace (deleted)
2010-05-04 09:10 UTC, piio
no flags Details

Description piio 2010-05-04 09:10:53 UTC
abrt 1.1.0 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: /usr/libexec/e-calendar-factory
component: evolution-data-server
crash_function: __strlen_sse2
executable: /usr/libexec/e-calendar-factory
global_uuid: ae3617ac84209dfba51e79f4461275e379b0c7c8
kernel: 2.6.33.3-72.fc13.i686
package: evolution-data-server-2.30.1-2.fc13
rating: 3
reason: Process /usr/libexec/e-calendar-factory was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)
How to reproduce: 1. Trying to check tasks and calendar appointments through clock applet

Comment 1 piio 2010-05-04 09:10:57 UTC
Created attachment 411226 [details]
File: backtrace

Comment 2 Karel Klíč 2010-11-08 20:05:34 UTC

*** This bug has been marked as a duplicate of bug 582890 ***

Comment 3 Karel Klíč 2010-11-08 20:05:34 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #582890.

Sorry for the inconvenience.


Note You need to log in before you can comment on or make changes to this bug.