Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 588649 - [abrt] crash in file-roller-2.28.2-2.fc12: Process /usr/bin/file-roller was killed by signal 11 (SIGSEGV)
Summary: [abrt] crash in file-roller-2.28.2-2.fc12: Process /usr/bin/file-roller was k...
Keywords:
Status: CLOSED DUPLICATE of bug 557631
Alias: None
Product: Fedora
Classification: Fedora
Component: file-roller
Version: 12
Hardware: i686
OS: Linux
low
medium
Target Milestone: ---
Assignee: Matthias Clasen
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:4961edb0318286e58f09adb9f90...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-05-04 08:03 UTC by Steve
Modified: 2010-05-25 08:31 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-05-25 08:31:33 UTC


Attachments (Terms of Use)
File: backtrace (deleted)
2010-05-04 08:03 UTC, Steve
no flags Details

Description Steve 2010-05-04 08:03:19 UTC
abrt 1.0.9 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: file-roller file:///tmp/latest.zip
comment: file-roller crashes while draging & droping some files to a sftp-location
component: file-roller
executable: /usr/bin/file-roller
global_uuid: 4961edb0318286e58f09adb9f90f36dab3052f45
kernel: 2.6.32.11-99.fc12.i686.PAE
package: file-roller-2.28.2-2.fc12
rating: 4
reason: Process /usr/bin/file-roller was killed by signal 11 (SIGSEGV)
release: Fedora release 12 (Constantine)

How to reproduce
-----
1. open zip-file
2. open sftp-location
3. drag & drop some files to extract to the sftp-location

Comment 1 Steve 2010-05-04 08:03:22 UTC
Created attachment 411218 [details]
File: backtrace

Comment 2 Karel Klíč 2010-05-25 08:31:33 UTC

*** This bug has been marked as a duplicate of bug 557631 ***

Comment 3 Karel Klíč 2010-05-25 08:31:33 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #557631.

Sorry for the inconvenience.


Note You need to log in before you can comment on or make changes to this bug.