Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 588625 - [abrt] crash in gnome-settings-daemon-2.30.1-4.fc13: Process /usr/libexec/gnome-settings-daemon was killed by signal 6 (SIGABRT)
Summary: [abrt] crash in gnome-settings-daemon-2.30.1-4.fc13: Process /usr/libexec/gno...
Keywords:
Status: CLOSED DUPLICATE of bug 602201
Alias: None
Product: Fedora
Classification: Fedora
Component: gnome-settings-daemon
Version: 13
Hardware: i686
OS: Linux
low
medium
Target Milestone: ---
Assignee: Bastien Nocera
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:3332f3aeab759351ca0b269e228...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-05-04 06:50 UTC by idak
Modified: 2010-07-13 23:22 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-07-13 23:22:51 UTC


Attachments (Terms of Use)
File: backtrace (deleted)
2010-05-04 06:50 UTC, idak
no flags Details

Description idak 2010-05-04 06:50:55 UTC
abrt 1.0.9 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: /usr/libexec/gnome-settings-daemon
component: gnome-settings-daemon
executable: /usr/libexec/gnome-settings-daemon
global_uuid: 3332f3aeab759351ca0b269e22843ddc129e9b0c
kernel: 2.6.33.3-72.fc13.i686.PAE
package: gnome-settings-daemon-2.30.1-4.fc13
rating: 4
reason: Process /usr/libexec/gnome-settings-daemon was killed by signal 6 (SIGABRT)
release: Fedora release 13 (Goddard)

Comment 1 idak 2010-05-04 06:50:57 UTC
Created attachment 411194 [details]
File: backtrace

Comment 2 Michal Schmidt 2010-07-13 23:22:51 UTC

*** This bug has been marked as a duplicate of bug 602201 ***


Note You need to log in before you can comment on or make changes to this bug.