Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 588622 - [PATCH] Can not create a live image from RHEL6
Summary: [PATCH] Can not create a live image from RHEL6
Keywords:
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: livecd-tools
Version: rawhide
Hardware: All
OS: Linux
low
medium
Target Milestone: ---
Assignee: David Huff
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
: 585170 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-05-04 06:20 UTC by Lubomir Rintel
Modified: 2010-06-20 21:53 UTC (History)
6 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-06-20 21:50:54 UTC


Attachments (Terms of Use)
Proposed fix (deleted)
2010-05-04 06:20 UTC, Lubomir Rintel
no flags Details

Description Lubomir Rintel 2010-05-04 06:20:03 UTC
Created attachment 411186 [details]
Proposed fix

Image created from RHEL6 is not bootable. See the attached patch that fixes the issue.

Comment 1 Fedora Admin XMLRPC Client 2010-05-07 15:40:55 UTC
This package has changed ownership in the Fedora Package Database.  Reassigning to the new owner of this component.

Comment 2 David Huff 2010-05-07 20:03:46 UTC

*** This bug has been marked as a duplicate of bug 585170 ***

Comment 3 Lubomir Rintel 2010-05-10 08:32:17 UTC
David, I hope you win't mind if I reopen this.

I am positive my patch solution is superior to which is was applied. The applied patch duplicates code and adds a bug, where dracut.conf from package is created as .rpmnew, overriding the package's default one.

Comment 4 Alan Pevec 2010-05-11 14:20:31 UTC
(In reply to comment #3)
> I am positive my patch solution is superior to which is was applied. The
> applied patch duplicates code and adds a bug, where dracut.conf from package is
> created as .rpmnew, overriding the package's default one.    

Please join livecd@lists.fedoraproject.org and discuss/post patches there.
[PATCH livecd-tools] livecd-creator ignores device directive was posted on Apr 23 and your comments there would have been appreciated. Thanks.

Comment 5 Lubomir Rintel 2010-05-11 14:45:51 UTC
Alan, I'm not going to join a mailing list just to discuss a single patch. (not worth the extra mail traffic). I've replied to a mail you've Cc-ed me at; hopefully the list moderators can let the message in.

Thank you!

Comment 6 Alan Pevec 2010-06-20 21:53:54 UTC
*** Bug 585170 has been marked as a duplicate of this bug. ***


Note You need to log in before you can comment on or make changes to this bug.