Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 588611 - [abrt] crash in metacity-2.28.0-14.fc12: Process /usr/bin/metacity was killed by signal 11 (SIGSEGV)
Summary: [abrt] crash in metacity-2.28.0-14.fc12: Process /usr/bin/metacity was killed...
Keywords:
Status: CLOSED DUPLICATE of bug 573892
Alias: None
Product: Fedora
Classification: Fedora
Component: metacity
Version: 12
Hardware: i686
OS: Linux
low
medium
Target Milestone: ---
Assignee: Owen Taylor
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:386cee7e9c962066a3f3d2fbe26...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-05-04 04:54 UTC by Ameya Gore
Modified: 2010-05-25 10:19 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-05-25 10:19:00 UTC


Attachments (Terms of Use)
File: backtrace (deleted)
2010-05-04 04:54 UTC, Ameya Gore
no flags Details

Description Ameya Gore 2010-05-04 04:54:40 UTC
abrt 1.0.9 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: metacity
component: metacity
executable: /usr/bin/metacity
global_uuid: 386cee7e9c962066a3f3d2fbe26ac182b369efea
kernel: 2.6.32.11-99.fc12.i686.PAE
package: metacity-2.28.0-14.fc12
rating: 4
reason: Process /usr/bin/metacity was killed by signal 11 (SIGSEGV)
release: Fedora release 12 (Constantine)

Comment 1 Ameya Gore 2010-05-04 04:54:41 UTC
Created attachment 411178 [details]
File: backtrace

Comment 2 Karel Klíč 2010-05-25 10:19:00 UTC

*** This bug has been marked as a duplicate of bug 573892 ***

Comment 3 Karel Klíč 2010-05-25 10:19:00 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #573892.

Sorry for the inconvenience.


Note You need to log in before you can comment on or make changes to this bug.