Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 588607 - [abrt] crash in desktop-effects-0.8.6-1.fc12: Process /usr/bin/desktop-effects was killed by signal 6 (SIGABRT)
Summary: [abrt] crash in desktop-effects-0.8.6-1.fc12: Process /usr/bin/desktop-effect...
Keywords:
Status: CLOSED DUPLICATE of bug 574500
Alias: None
Product: Fedora
Classification: Fedora
Component: desktop-effects
Version: 12
Hardware: i686
OS: Linux
low
medium
Target Milestone: ---
Assignee: Owen Taylor
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:dfe1622fc646328f6aa2331ed9f...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-05-04 04:08 UTC by Sean
Modified: 2010-05-25 08:36 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-05-25 08:36:44 UTC


Attachments (Terms of Use)
File: backtrace (deleted)
2010-05-04 04:08 UTC, Sean
no flags Details

Description Sean 2010-05-04 04:08:21 UTC
abrt 1.0.9 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: desktop-effects
component: desktop-effects
executable: /usr/bin/desktop-effects
global_uuid: dfe1622fc646328f6aa2331ed9f360babcac46d0
kernel: 2.6.32.11-99.fc12.i686
package: desktop-effects-0.8.6-1.fc12
rating: 4
reason: Process /usr/bin/desktop-effects was killed by signal 6 (SIGABRT)
release: Fedora release 12 (Constantine)

Comment 1 Sean 2010-05-04 04:08:23 UTC
Created attachment 411177 [details]
File: backtrace

Comment 2 Karel Klíč 2010-05-25 08:36:44 UTC

*** This bug has been marked as a duplicate of bug 574500 ***

Comment 3 Karel Klíč 2010-05-25 08:36:44 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #574500.

Sorry for the inconvenience.


Note You need to log in before you can comment on or make changes to this bug.