Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 588525 - [abrt] crash in SfxApplication::LeaveBasicCall
Summary: [abrt] crash in SfxApplication::LeaveBasicCall
Keywords:
Status: CLOSED DUPLICATE of bug 568565
Alias: None
Product: Fedora
Classification: Fedora
Component: openoffice.org
Version: 12
Hardware: x86_64
OS: Linux
low
medium
Target Milestone: ---
Assignee: Caolan McNamara
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:e6c1f5643a4868e4cd2b8a067f5...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-05-03 21:14 UTC by Nikolas Moraitis
Modified: 2010-05-04 07:47 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-05-04 07:47:07 UTC


Attachments (Terms of Use)
File: backtrace (deleted)
2010-05-03 21:14 UTC, Nikolas Moraitis
no flags Details

Description Nikolas Moraitis 2010-05-03 21:14:43 UTC
abrt 1.0.9 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: /usr/lib64/openoffice.org3/program/swriter.bin -writer file:///tmp/EMMANOUIL.NIKOLOUSSI.CV.doc
component: openoffice.org
executable: /usr/lib64/openoffice.org3/program/swriter.bin
global_uuid: e6c1f5643a4868e4cd2b8a067f5dd1c4bc3295d7
kernel: 2.6.32.11-99.fc12.x86_64
package: openoffice.org-writer-1:3.1.1-19.28.fc12
rating: 4
reason: Process /usr/lib64/openoffice.org3/program/swriter.bin was killed by signal 11 (SIGSEGV)
release: Fedora release 12 (Constantine)

Comment 1 Nikolas Moraitis 2010-05-03 21:14:48 UTC
Created attachment 411130 [details]
File: backtrace

Comment 2 David Tardon 2010-05-04 05:38:15 UTC
The stack suggests that you clicked at a toolbar item that called a macro (that toolbar probably comes from an extension). Does that sound familiar? Can you reproduce it?

Comment 3 David Tardon 2010-05-04 05:43:49 UTC
Might be the same problem as in bug 568565.

Comment 4 Nikolas Moraitis 2010-05-04 06:49:56 UTC
yes i clicked on the extended pdf plugin which i have installed , and then the crash occured

Comment 5 Caolan McNamara 2010-05-04 07:47:07 UTC

*** This bug has been marked as a duplicate of bug 568565 ***


Note You need to log in before you can comment on or make changes to this bug.