Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 588514 - [abrt] crash in evolution-2.28.3-1.fc12: Process /usr/bin/evolution was killed by signal 11 (SIGSEGV)
Summary: [abrt] crash in evolution-2.28.3-1.fc12: Process /usr/bin/evolution was kille...
Keywords:
Status: CLOSED DUPLICATE of bug 570399
Alias: None
Product: Fedora
Classification: Fedora
Component: evolution
Version: 12
Hardware: x86_64
OS: Linux
low
medium
Target Milestone: ---
Assignee: Matthew Barnes
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:0a2b0794be73493cf95a16b21df...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-05-03 20:41 UTC by Dave Gordon
Modified: 2010-05-25 09:00 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-05-25 09:00:27 UTC


Attachments (Terms of Use)
File: backtrace (deleted)
2010-05-03 20:41 UTC, Dave Gordon
no flags Details

Description Dave Gordon 2010-05-03 20:41:02 UTC
abrt 1.0.9 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: /usr/bin/evolution
comment: There was an update just moments prior to opening Evolution, do not know if that may have helped the crash or not... the update did not appear to affect Evolution or its dependencies.
component: evolution
executable: /usr/bin/evolution
global_uuid: 0a2b0794be73493cf95a16b21dfa0cd9395415e7
kernel: 2.6.32.12-114.fc12.x86_64
package: evolution-2.28.3-1.fc12
rating: 4
reason: Process /usr/bin/evolution was killed by signal 11 (SIGSEGV)
release: Fedora release 12 (Constantine)

How to reproduce
-----
1. Opened Evolution, used scroll wheel (up) crash! 
2.
3.

Comment 1 Dave Gordon 2010-05-03 20:41:06 UTC
Created attachment 411122 [details]
File: backtrace

Comment 2 Karel Klíč 2010-05-25 09:00:27 UTC

*** This bug has been marked as a duplicate of bug 570399 ***

Comment 3 Karel Klíč 2010-05-25 09:00:27 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #570399.

Sorry for the inconvenience.


Note You need to log in before you can comment on or make changes to this bug.