Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 588488 - [abrt] crash in firefox-3.5.9-2.fc12: Process /usr/lib64/firefox-3.5/firefox was killed by signal 11 (SIGSEGV)
Summary: [abrt] crash in firefox-3.5.9-2.fc12: Process /usr/lib64/firefox-3.5/firefox ...
Keywords:
Status: CLOSED DUPLICATE of bug 580731
Alias: None
Product: Fedora
Classification: Fedora
Component: firefox
Version: 12
Hardware: x86_64
OS: Linux
low
medium
Target Milestone: ---
Assignee: Gecko Maintainer
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:33f31fa3bb557d25422551dbf17...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-05-03 19:44 UTC by Jay
Modified: 2010-05-25 10:05 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-05-25 10:05:25 UTC


Attachments (Terms of Use)
File: backtrace (deleted)
2010-05-03 19:45 UTC, Jay
no flags Details

Description Jay 2010-05-03 19:44:59 UTC
abrt 1.0.9 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: /usr/lib64/firefox-3.5/firefox
component: firefox
executable: /usr/lib64/firefox-3.5/firefox
global_uuid: 33f31fa3bb557d25422551dbf1720e58004274bf
kernel: 2.6.32.11-99.fc12.x86_64
package: firefox-3.5.9-2.fc12
rating: 4
reason: Process /usr/lib64/firefox-3.5/firefox was killed by signal 11 (SIGSEGV)
release: Fedora release 12 (Constantine)

Comment 1 Jay 2010-05-03 19:45:00 UTC
Created attachment 411102 [details]
File: backtrace

Comment 2 Karel Klíč 2010-05-25 10:05:25 UTC

*** This bug has been marked as a duplicate of bug 580731 ***

Comment 3 Karel Klíč 2010-05-25 10:05:25 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #580731.

Sorry for the inconvenience.


Note You need to log in before you can comment on or make changes to this bug.