Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 588475 - [abrt] crash in firefox-3.6.3-4.fc13: Process /usr/lib64/firefox-3.6/firefox was killed by signal 11 (SIGSEGV)
Summary: [abrt] crash in firefox-3.6.3-4.fc13: Process /usr/lib64/firefox-3.6/firefox ...
Keywords:
Status: CLOSED DUPLICATE of bug 546861
Alias: None
Product: Fedora
Classification: Fedora
Component: firefox
Version: 13
Hardware: x86_64
OS: Linux
low
medium
Target Milestone: ---
Assignee: Gecko Maintainer
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:490ef6d982e80cf5057c074fc0b...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-05-03 19:06 UTC by dimapunk80
Modified: 2018-04-11 09:55 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-05-26 11:18:16 UTC


Attachments (Terms of Use)
File: backtrace (deleted)
2010-05-03 19:06 UTC, dimapunk80
no flags Details

Description dimapunk80 2010-05-03 19:06:24 UTC
abrt 1.0.9 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: /usr/lib64/firefox-3.6/firefox
component: firefox
executable: /usr/lib64/firefox-3.6/firefox
global_uuid: 490ef6d982e80cf5057c074fc0b2229c47bb6c91
kernel: 2.6.33.2-57.fc13.x86_64
package: firefox-3.6.3-4.fc13
rating: 4
reason: Process /usr/lib64/firefox-3.6/firefox was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)

Comment 1 dimapunk80 2010-05-03 19:06:29 UTC
Created attachment 411096 [details]
File: backtrace

Comment 2 Matěj Cepl 2010-05-26 11:11:17 UTC
#2  <signal handler called>
No symbol table info available.
#3  JS_CallTracer (trc=<value optimized out>, thing=0x7f22b626c870, 
    kind=<value optimized out>) at jsgc.cpp:2615
        rt = 0x7f32bd187000
        a = <value optimized out>
        cx = 0x7f32a7c5b800
        index = <value optimized out>
        flagp = 0x7f22b626cf58 <Address 0x7f22b626cf58 out of bounds>
#4  0x0000003dba67ff8a in js_TraceObject (trc=0x7fff32660620, 
    obj=0x7f32b6148440) at jsobj.cpp:5706
        v = <value optimized out>
        i = 2
        cx = <value optimized out>
        scope = 0x7f32b61455c0
        clasp = <value optimized out>
        nslots = 7
#5  0x0000003dba65e855 in JS_CallTracer (trc=0x7fff32660620, 
    thing=<value optimized out>, kind=<value optimized out>) at jsgc.cpp:2653
        stackDummy = 61
        rt = <value optimized out>
        a = <value optimized out>
        cx = 0x7f32a7c5b800
        index = <value optimized out>
        flagp = <value optimized out>
#6  0x0000003dba625eab in array_trace (trc=0x7fff32660620, obj=0x7f32b59fed80)
    at jsarray.cpp:1233
        capacity = <value optimized out>
        i = <value optimized out>
        v = <value optimized out>
#7  0x0000003dba65e855 in JS_CallTracer (trc=0x7fff32660620, 
    thing=<value optimized out>, kind=<value optimized out>) at jsgc.cpp:2653
        stackDummy = 61
        rt = <value optimized out>
        a = <value optimized out>
        cx = 0x7f32a7c5b800
        index = <value optimized out>
        flagp = <value optimized out>
#8  0x0000003dba67ff8a in js_TraceObject (trc=0x7fff32660620, 
    obj=0x7f32b59fed40) at jsobj.cpp:5706
        v = <value optimized out>
        i = 3
        cx = <value optimized out>
        scope = 0x7f32b59f9e10
        clasp = <value optimized out>
        nslots = 11
#9  0x0000003dba65e855 in JS_CallTracer (trc=0x7fff32660620,

Comment 3 Matěj Cepl 2010-05-26 11:18:16 UTC

*** This bug has been marked as a duplicate of bug 546861 ***


Note You need to log in before you can comment on or make changes to this bug.