Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 588425 - [abrt] crash in kdebase-runtime-4.4.2-3.fc13: Process /usr/bin/nepomukservicestub was killed by signal 6 (SIGABRT)
Summary: [abrt] crash in kdebase-runtime-4.4.2-3.fc13: Process /usr/bin/nepomukservice...
Keywords:
Status: CLOSED DUPLICATE of bug 571103
Alias: None
Product: Fedora
Classification: Fedora
Component: kdebase-runtime
Version: 13
Hardware: x86_64
OS: Linux
low
medium
Target Milestone: ---
Assignee: Ngo Than
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:e39116e876b41410e77ad6c3b70...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-05-03 17:34 UTC by Stefano Ippoliti
Modified: 2010-05-25 09:44 UTC (History)
8 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-05-25 09:44:59 UTC


Attachments (Terms of Use)
File: backtrace (deleted)
2010-05-03 17:34 UTC, Stefano Ippoliti
no flags Details

Description Stefano Ippoliti 2010-05-03 17:34:08 UTC
abrt 1.0.9 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: /usr/bin/nepomukservicestub nepomukstrigiservice
component: kdebase-runtime
executable: /usr/bin/nepomukservicestub
global_uuid: e39116e876b41410e77ad6c3b70dec94af564852
kernel: 2.6.33.2-57.fc13.x86_64
package: kdebase-runtime-4.4.2-3.fc13
rating: 4
reason: Process /usr/bin/nepomukservicestub was killed by signal 6 (SIGABRT)
release: Fedora release 13 (Goddard)

Comment 1 Stefano Ippoliti 2010-05-03 17:34:10 UTC
Created attachment 411072 [details]
File: backtrace

Comment 2 Karel Klíč 2010-05-25 09:44:59 UTC

*** This bug has been marked as a duplicate of bug 571103 ***

Comment 3 Karel Klíč 2010-05-25 09:44:59 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #571103.

Sorry for the inconvenience.


Note You need to log in before you can comment on or make changes to this bug.