Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 588363 - [abrt] crash in tigervnc-1.0.0-3.fc12: Process /usr/bin/vncviewer was killed by signal 11 (SIGSEGV)
Summary: [abrt] crash in tigervnc-1.0.0-3.fc12: Process /usr/bin/vncviewer was killed ...
Keywords:
Status: CLOSED DUPLICATE of bug 552024
Alias: None
Product: Fedora
Classification: Fedora
Component: tigervnc
Version: 12
Hardware: i686
OS: Linux
low
medium
Target Milestone: ---
Assignee: Adam Tkac
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:137b1ba04befb2f948c54e5dd38...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-05-03 14:57 UTC by Rodolfo Paiz
Modified: 2013-04-30 23:46 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-05-07 11:34:44 UTC


Attachments (Terms of Use)
File: backtrace (deleted)
2010-05-03 14:57 UTC, Rodolfo Paiz
no flags Details

Description Rodolfo Paiz 2010-05-03 14:57:52 UTC
abrt 1.0.9 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: /usr/bin/vncviewer
comment: Fedora 12 on Thinkpad T500, fully updated. Opened TigerVNC Viewer for the first time ever, entered the Options dialog. Checked "custom compression" and set to 9 (best), checked "shared", then clicked OK and the program crashed immediately.
component: tigervnc
executable: /usr/bin/vncviewer
global_uuid: 137b1ba04befb2f948c54e5dd38f8192099703f8
kernel: 2.6.32.11-99.fc12.i686.PAE
package: tigervnc-1.0.0-3.fc12
rating: 4
reason: Process /usr/bin/vncviewer was killed by signal 11 (SIGSEGV)
release: Fedora release 12 (Constantine)

Comment 1 Rodolfo Paiz 2010-05-03 14:57:54 UTC
Created attachment 411025 [details]
File: backtrace

Comment 2 Adam Tkac 2010-05-07 11:34:44 UTC

*** This bug has been marked as a duplicate of bug 552024 ***


Note You need to log in before you can comment on or make changes to this bug.