Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 588333 - [abrt] crash in kernel: ------------[ cut here ]------------
Summary: [abrt] crash in kernel: ------------[ cut here ]------------
Keywords:
Status: CLOSED DUPLICATE of bug 587773
Alias: None
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: kernel
Version: 6.0
Hardware: i686
OS: Linux
low
medium
Target Milestone: rc
: ---
Assignee: Red Hat Kernel Manager
QA Contact: Red Hat Kernel QE team
URL:
Whiteboard: abrt_hash:542280773
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-05-03 13:45 UTC by Arthur Enright
Modified: 2010-05-03 16:17 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-05-03 16:17:38 UTC
Target Upstream Version:


Attachments (Terms of Use)
File: kerneloops (deleted)
2010-05-03 13:45 UTC, Arthur Enright
no flags Details

Description Arthur Enright 2010-05-03 13:45:18 UTC
abrt 1.0.7 detected a crash.

architecture: i686
cmdline: not_applicable
comment: Reboot/warm boot system and log into X with Username/Pass - Back trace looks like the kernel doesn't like the AMD/ATI fglrx driver
component: kernel
executable: kernel
kernel: 2.6.32-19.el6.i686
Attached file: kerneloops
package: kernel
reason: ------------[ cut here ]------------
release: Red Hat Enterprise Linux release 6.0 Beta (Santiago)

How to reproduce
-----
1. Rebooted System and logged into X with Username/Pass
2.
3.

Comment 1 Arthur Enright 2010-05-03 13:45:20 UTC
Created attachment 410999 [details]
File: kerneloops

Comment 3 RHEL Product and Program Management 2010-05-03 14:50:27 UTC
This request was evaluated by Red Hat Product Management for inclusion in a Red
Hat Enterprise Linux major release.  Product Management has requested further
review of this request by Red Hat Engineering, for potential inclusion in a Red
Hat Enterprise Linux Major release.  This request is not yet committed for
inclusion.

Comment 4 Eric Sandeen 2010-05-03 16:17:38 UTC

*** This bug has been marked as a duplicate of bug 587773 ***


Note You need to log in before you can comment on or make changes to this bug.