Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 5883 - Can't set date during install
Summary: Can't set date during install
Keywords:
Status: CLOSED DUPLICATE of bug 12437
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: installer
Version: 6.0
Hardware: alpha
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Jay Turner
QA Contact:
URL:
Whiteboard:
: 231 10288 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 1999-10-12 17:30 UTC by richard.green
Modified: 2015-01-07 23:38 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2000-09-19 23:03:17 UTC


Attachments (Terms of Use)

Description richard.green 1999-10-12 17:30:35 UTC
Can't set date during install. At time zone selection I
go to shell and set the date. After install is complete the
system has a year of 2047.

Comment 1 Jay Turner 2000-02-08 18:14:59 UTC
This is being put on a list of features for future releases.

Comment 2 Michael Fulbright 2000-04-14 16:30:59 UTC
*** Bug 10288 has been marked as a duplicate of this bug. ***

Comment 3 Michael Fulbright 2000-04-14 20:25:59 UTC
*** Bug 231 has been marked as a duplicate of this bug. ***

Comment 4 Michael Fulbright 2000-09-19 23:03:14 UTC

*** This bug has been marked as a duplicate of 12437 ***


Note You need to log in before you can comment on or make changes to this bug.