Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 587951 - [abrt] crash in gnome-settings-daemon-2.30.1-3.fc13: Process /usr/libexec/gnome-settings-daemon was killed by signal 11 (SIGSEGV)
Summary: [abrt] crash in gnome-settings-daemon-2.30.1-3.fc13: Process /usr/libexec/gno...
Keywords:
Status: CLOSED DUPLICATE of bug 611580
Alias: None
Product: Fedora
Classification: Fedora
Component: gnome-settings-daemon
Version: 13
Hardware: i686
OS: Linux
low
medium
Target Milestone: ---
Assignee: Bastien Nocera
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:98dcaf44f866e1a4e2d13fc57b5...
: 588119 589964 595117 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-05-01 17:56 UTC by Sergey Raspopov
Modified: 2018-04-11 16:13 UTC (History)
6 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-07-13 22:10:30 UTC


Attachments (Terms of Use)
File: backtrace (deleted)
2010-05-01 17:56 UTC, Sergey Raspopov
no flags Details

Description Sergey Raspopov 2010-05-01 17:56:47 UTC
abrt 1.0.9 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: /usr/libexec/gnome-settings-daemon
component: gnome-settings-daemon
executable: /usr/libexec/gnome-settings-daemon
global_uuid: 98dcaf44f866e1a4e2d13fc57b5278bffe2c33a8
kernel: 2.6.33.2-57.fc13.i686.PAE
package: gnome-settings-daemon-2.30.1-3.fc13
rating: 4
reason: Process /usr/libexec/gnome-settings-daemon was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)

Comment 1 Sergey Raspopov 2010-05-01 17:56:50 UTC
Created attachment 410717 [details]
File: backtrace

Comment 2 Karel Klíč 2010-05-25 10:18:26 UTC
*** Bug 588119 has been marked as a duplicate of this bug. ***

Comment 3 Karel Klíč 2010-05-25 10:18:30 UTC
*** Bug 589964 has been marked as a duplicate of this bug. ***

Comment 4 Karel Klíč 2010-05-25 10:18:34 UTC
*** Bug 595117 has been marked as a duplicate of this bug. ***

Comment 5 Matěj Cepl 2010-07-13 22:10:30 UTC

*** This bug has been marked as a duplicate of bug 611580 ***


Note You need to log in before you can comment on or make changes to this bug.