Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 5874 - files from ispell-greek rpm not installed
Summary: files from ispell-greek rpm not installed
Keywords:
Status: CLOSED DUPLICATE of bug 4958
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: ispell
Version: 6.1
Hardware: i386
OS: Linux
medium
high
Target Milestone: ---
Assignee: Michael K. Johnson
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 1999-10-12 08:57 UTC by gtseg
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 1999-10-12 15:18:28 UTC


Attachments (Terms of Use)

Description gtseg 1999-10-12 08:57:35 UTC
Hand-installing the ispell and ispell-greek packages
from the 6.1 distro in a 6.0 system misses the files from
ispell-greek-3.1.20-22.i386.rpm. Here's the story:

# rpm -e ispell                // remove 6.0 ispell
# rpm -ivh ispell-3.1.20-22.i386.rpm
# rpm -ivh ispell-greek-3.1.20-22.i386.rpm

Everything seems to be ok, then...

# rpm -V ispell

no error messages

# rpm -V ispell-greek

no error messages

but /usr/lib/ispell/ellhnika.{aff,hash} ARE missing, as
witnessed by

# rpm -Vp ispell-greek-3.1.20-22.i386.rpm
missing     /usr/lib/ispell/ellhnika.aff
missing     /usr/lib/ispell/ellhnika.hash

So, is this a bug in the greek spelling package or in the
rpm program ? Why do I get different results using the
-V  and -Vp  switches with rpm ?

rpm version is    rpm-3.0.2-6.0

Thank you in advange.
GNT

Comment 1 Bill Nottingham 1999-10-12 15:18:59 UTC
*** This bug has been marked as a duplicate of 4958 ***


Note You need to log in before you can comment on or make changes to this bug.